CVE-2012-0317
Multiple cross-site request forgery (CSRF) vulnerabilities in Movable Type before 4.38, 5.0x...
Multiple cross-site request forgery (CSRF) vulnerabilities in Movable Type before 4.38, 5.0x before 5.07, and 5.1x before 5.13 allow remote attackers to hijack the authentication of arbitrary users for requests that modify data via the (1) commenting feature or (2) community script.
Exploit likelihood
What each source reports
NVD Score used
6.8
Multiple cross-site request forgery (CSRF) vulnerabilities in Movable Type before 4.38, 5.0x before 5.07, and 5.1x before 5.13 allow remote attackers to hijack the authentication of arbitrary users for requests that modify data via the (1) commenting feature or (2) community script.
- Record
CVE-2012-0317- CVSS 2.0
- 6.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:P - Weakness
- CWE-352
- Updated
- 2026-11-02
CVE List No score
Multiple cross-site request forgery (CSRF) vulnerabilities in Movable Type before 4.38, 5.0x before 5.07, and 5.1x before 5.13 allow remote attackers to hijack the authentication of arbitrary users for requests that modify data via the (1) commenting feature or (2) community script.
- Record
CVE-2012-0317- Updated
- 2026-11-02
EUVDEUVD-2012-0353 No score
Multiple cross-site request forgery (CSRF) vulnerabilities in Movable Type before 4.38, 5.0x before 5.07, and 5.1x before 5.13 allow remote attackers to hijack the authentication of arbitrary users for requests that modify data via the (1) commenting feature or (2) community script.
- Record
EUVD-2012-0353- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-q6pj-7m8h-843g No score
Multiple cross-site request forgery (CSRF) vulnerabilities in Movable Type before 4.38, 5.0x...
Multiple cross-site request forgery (CSRF) vulnerabilities in Movable Type before 4.38, 5.0x before 5.07, and 5.1x before 5.13 allow remote attackers to hijack the authentication of arbitrary users for requests that modify data via the (1) commenting feature or (2) community script.
- Record
GHSA-q6pj-7m8h-843g- Weakness
- CWE-352
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
movabletype-opensourceDebian:6.0 |
before 4.3.8+dfsg-0+squeeze2, plus listed versions 4.3.5+dfsg-24.3.5+dfsg-2+squeeze14.3.5+dfsg-2+squeeze24.3.5+dfsg-34.3.6+dfsg-14.3.6.1+dfsg-14.3.7+dfsg-1 |
4.3.8+dfsg-0+squeeze2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2012-0317 is a medium vulnerability (CVSS 6.8) in Sixapart Movable Type, published March 2, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.06%, the 64th percentile. Fixed in movabletype-opensource 4.3.8+dfsg-0+squeeze2.
References
movabletype.org/2012/02/movable_type_513_507_and_438_security_updates.html
securityfocus.com/bid/52138
debian.org/security/2012/dsa-2423
jvndb.jvn.jp/jvndb/JVNDB-2012-000015
securitytracker.com/id?1026738
movabletype.org/documentation/appendices/release-notes/513.html
jvn.jp/en/jp/JVN70683217/index.html
nvd.nist.gov/vuln/detail/CVE-2012-0317
github.com/advisories/GHSA-q6pj-7m8h-843g