Every CVE Search/ Get API key

CVE-2012-0769

Adobe Flash Player before 10.3.183.16 and 11.x before 11.1.102.63 on Windows, Mac OS X, Linux,...

5.0 MediumFix available

CVE-2012-0769 is a medium vulnerability (CVSS 5.0) in Adobe Flash Player, published March 5, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.50%, the 91st percentile. Fixed in flash-plugin 0:10.3.183.16-1.el5.

Adobe Flash Player before 10.3.183.16 and 11.x before 11.1.102.63 on Windows, Mac OS X, Linux, and Solaris; before 11.1.111.7 on Android 2.x and 3.x; and before 11.1.115.7 on Android 4.x does not properly handle integers, which allows attackers to obtain sensitive information via unspecified vectors.

Exploit likelihood

4.50%Up 3.1 points since Jun 1, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Adobe Flash Player before 10.3.183.16 and 11.x before 11.1.102.63 on Windows, Mac OS X, Linux, and Solaris; before 11.1.111.7 on Android 2.x and 3.x; and before 11.1.115.7 on Android 4.x does not properly handle integers, which allows attackers to obtain sensitive information via unspecified vectors.

Record
CVE-2012-0769
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Weakness
CWE-189
Updated
2026-11-02
CVE List No score

Adobe Flash Player before 10.3.183.16 and 11.x before 11.1.102.63 on Windows, Mac OS X, Linux, and Solaris; before 11.1.111.7 on Android 2.x and 3.x; and before 11.1.115.7 on Android 4.x does not properly handle integers, which allows attackers to obtain sensitive information via unspecified vectors.

Record
CVE-2012-0769
Updated
2026-11-02
EUVDEUVD-2012-0801 No score

Adobe Flash Player before 10.3.183.16 and 11.x before 11.1.102.63 on Windows, Mac OS X, Linux, and Solaris; before 11.1.111.7 on Android 2.x and 3.x; and before 11.1.115.7 on Android 4.x does not properly handle integers, which allows attackers to obtain sensitive information via unspecified vectors.

Record
EUVD-2012-0801
Updated
2026-11-03
GitHub AdvisoriesGHSA-ghjq-3hx2-4q27 No score

Adobe Flash Player before 10.3.183.16 and 11.x before 11.1.102.63 on Windows, Mac OS X, Linux,...

Adobe Flash Player before 10.3.183.16 and 11.x before 11.1.102.63 on Windows, Mac OS X, Linux, and Solaris; before 11.1.111.7 on Android 2.x and 3.x; and before 11.1.115.7 on Android 4.x does not properly handle integers, which allows attackers to obtain sensitive information via unspecified vectors.

Record
GHSA-ghjq-3hx2-4q27
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
flash-plugin
Red Hat:rhel_extras:5::client
before 0:10.3.183.16-1.el5
0:10.3.183.16-1.el5
flash-plugin
Red Hat:rhel_extras:5::server
before 0:10.3.183.16-1.el5
0:10.3.183.16-1.el5
flash-plugin
Red Hat:rhel_extras:6
before 0:10.3.183.16-1.el6
0:10.3.183.16-1.el6

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 14 moreShow less
MoveEnter Open