CVE-2012-0812
PostfixAdmin 2.3.4 has multiple XSS vulnerabilities
CVE-2012-0812 is a medium vulnerability (CVSS 6.1) in Postfix Admin Project Admin, published November 22, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.21%, the 68th percentile. Fixed in postfixadmin 2.3.5-1.
PostfixAdmin 2.3.4 has multiple XSS vulnerabilities
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- Low
- Integrity
- Low
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
6.1
PostfixAdmin 2.3.4 has multiple XSS vulnerabilities
- Record
CVE-2012-0812- CVSS 3.1
- 6.1 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
PostfixAdmin 2.3.4 has multiple XSS vulnerabilities
- Record
CVE-2012-0812- Updated
- 2026-11-02
EUVDEUVD-2012-0839 No score
PostfixAdmin 2.3.4 has multiple XSS vulnerabilities
- Record
EUVD-2012-0839- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-2m42-3qgm-3769
6.1
PostfixAdmin 2.3.4 has multiple XSS vulnerabilities
PostfixAdmin 2.3.4 has multiple XSS vulnerabilities
- Record
GHSA-2m42-3qgm-3769- CVSS 3.1
- 6.1 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
OSV
6.1
PostfixAdmin 2.3.4 has multiple XSS vulnerabilities
- Record
CVE-2012-0812- CVSS 3.1
- 6.1 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
OSVDEBIAN-CVE-2012-0812
6.1
PostfixAdmin 2.3.4 has multiple XSS vulnerabilities
- Record
DEBIAN-CVE-2012-0812- CVSS 3.1
- 6.1 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
OSVopenSUSE-SU-2024:10388-1 No score
postfixadmin-3.0-1.1 on GA media
These are all security issues fixed in the postfixadmin-3.0-1.1 package on the GA media of openSUSE Tumbleweed.
- Record
openSUSE-SU-2024:10388-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
postfixadminDebian:12 |
before 2.3.5-1 | 2.3.5-1 |
postfixadminDebian:13 |
before 2.3.5-1 | 2.3.5-1 |
postfixadminDebian:14 |
before 2.3.5-1 | 2.3.5-1 |
postfixadminopenSUSE:Tumbleweed |
before 3.0-1.1 | 3.0-1.1 |
History
| When | Changed | Sources |
|---|---|---|
| 2026-11-03 | aliases | EUVD |
| 2026-11-02 | created | CVE List, GitHub Advisories, NVD, OSV |