CVE-2012-0908
Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other...
CVE-2012-0908 is a medium vulnerability (CVSS 4.3) in Simplesamlphp, published January 11, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.25%, the 69th percentile. Fixed in simplesamlphp 1.8.2-1.
Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other versions before 1.8.2 allows remote attackers to inject arbitrary web script or HTML via the link_href parameter.
Exploit likelihood
What each source reports
NVD Score used
4.3
Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other versions before 1.8.2 allows remote attackers to inject arbitrary web script or HTML via the link_href parameter.
- Record
CVE-2012-0908- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other versions before 1.8.2 allows remote attackers to inject arbitrary web script or HTML via the link_href parameter.
- Record
CVE-2012-0908- Updated
- 2026-11-02
EUVDEUVD-2012-0931 No score
Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other versions before 1.8.2 allows remote attackers to inject arbitrary web script or HTML via the link_href parameter.
- Record
EUVD-2012-0931- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-fvmw-m7v4-pmmq No score
Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other...
Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other versions before 1.8.2 allows remote attackers to inject arbitrary web script or HTML via the link_href parameter.
- Record
GHSA-fvmw-m7v4-pmmq- Weakness
- CWE-79
- Updated
- 2026-11-02
OSV No score
Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other versions before 1.8.2 allows remote attackers to inject arbitrary web script or HTML via the link_href parameter.
- Record
CVE-2012-0908- Updated
- 2026-11-02
OSVDEBIAN-CVE-2012-0908 No score
Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other versions before 1.8.2 allows remote attackers to inject arbitrary web script or HTML via the link_href parameter.
- Record
DEBIAN-CVE-2012-0908- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
simplesamlphpDebian:12 |
before 1.8.2-1 | 1.8.2-1 |
simplesamlphpDebian:14 |
before 1.8.2-1, plus listed versions 1.6.0-11.6.1-11.6.2-11.6.3-11.6.3-2 Show 5 moreShow less1.6.3-31.7.0-11.7.0-21.8.0-11.8.1-1 |
1.8.2-1 |
simplesamlphpDebian:6.0 |
before 1.6.3-3, plus listed versions 1.6.3-11.6.3-2 |
1.6.3-3 |
History
| When | Changed | Sources |
|---|---|---|
| 2026-11-03 | aliases | EUVD |
| 2026-11-02 | created | CVE List, GitHub Advisories, NVD, OSV |
References
exchange.xforce.ibmcloud.com/vulnerabilities/72313
code.google.com/p/simplesamlphp/issues/detail?id=468
osvdb.org/78255
openwall.com/lists/oss-security/2012/01/20/20
securityfocus.com/bid/51372
secunia.com/advisories/47491
nvd.nist.gov/vuln/detail/CVE-2012-0908
github.com/advisories/GHSA-fvmw-m7v4-pmmq
security-tracker.debian.org/tracker/CVE-2012-0908