Every CVE Search/ Get API key

CVE-2012-1600

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4...

4.3 MediumFix available

CVE-2012-1600 is a medium vulnerability (CVSS 4.3) in Phppgadmin Project Phppgadmin, published May 14, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.66%, the 85th percentile. Fixed in phppgadmin 5.0.4-1.

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) type of a function.

Exploit likelihood

2.66%Down 0.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) type of a function.

Record
CVE-2012-1600
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) type of a function.

Record
CVE-2012-1600
Updated
2026-11-02
EUVDEUVD-2012-1614 No score

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) type of a function.

Record
EUVD-2012-1614
Updated
2026-11-03
GitHub AdvisoriesGHSA-36cx-v49w-m2cw No score

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4...

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) type of a function.

Record
GHSA-36cx-v49w-m2cw
Weakness
CWE-79
Updated
2026-11-02
OSV No score

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) type of a function.

Record
CVE-2012-1600
Updated
2026-11-02
OSVDEBIAN-CVE-2012-1600 No score

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) type of a function.

Record
DEBIAN-CVE-2012-1600
Updated
2026-11-02
OSVopenSUSE-SU-2024:10035-1 No score

phpPgAdmin-5.1-5.1 on GA media

These are all security issues fixed in the phpPgAdmin-5.1-5.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10035-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phppgadmin
Debian:13
before 5.0.4-1
5.0.4-1
phppgadmin
Debian:14
before 5.0.4-1
5.0.4-1
phpPgAdmin
openSUSE:Tumbleweed
before 5.1-5.1
5.1-5.1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 14 moreShow less
MoveEnter Open