Every CVE Search/ Get API key

CVE-2012-2805

Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.

7.5 HighFix available

CVE-2012-2805 is a high vulnerability (CVSS 7.5) in Ffmpeg, published August 28, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.92%, the 79th percentile. Fixed in ffmpeg 7:2.4.1-1.

Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
High

Exploit likelihood

1.92%Up 0.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.

Record
CVE-2012-2805
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-404
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.

Record
CVE-2012-2805
Updated
2026-11-02
EUVDEUVD-2012-2785 No score

Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.

Record
EUVD-2012-2785
Updated
2026-11-03
GitHub AdvisoriesGHSA-2q9x-4w37-qxhq 7.5

Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.

Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.

Record
GHSA-2q9x-4w37-qxhq
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-404
Updated
2026-11-02
OSV 7.5

Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.

Record
CVE-2012-2805
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2012-2805 7.5

Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.

Record
DEBIAN-CVE-2012-2805
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2012-2805 7.5

Unspecified vulnerability in FFMPEG 0.10 allows remote attackers to cause a denial of service.

Record
UBUNTU-CVE-2012-2805
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
ffmpeg
Debian:12
before 7:2.4.1-1
7:2.4.1-1
ffmpeg
Debian:13
before 7:2.4.1-1
7:2.4.1-1
ffmpeg
Debian:14
before 7:2.4.1-1
7:2.4.1-1

History

History
WhenChangedSources
2026-11-03affected
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

MoveEnter Open