Every CVE Search/ Get API key

CVE-2012-2877

The extension system in Google Chrome before 22.0.1229.79 does not properly handle modal dialogs,...

5.0 MediumFix available

CVE-2012-2877 is a medium vulnerability (CVSS 5.0) in Google Chrome, published September 26, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.28%, the 70th percentile. Fixed in chromium 55.0.2883.75-3.1.

The extension system in Google Chrome before 22.0.1229.79 does not properly handle modal dialogs, which allows remote attackers to cause a denial of service (application crash) via unspecified vectors.

Exploit likelihood

1.28%Up 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

The extension system in Google Chrome before 22.0.1229.79 does not properly handle modal dialogs, which allows remote attackers to cause a denial of service (application crash) via unspecified vectors.

Record
CVE-2012-2877
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

The extension system in Google Chrome before 22.0.1229.79 does not properly handle modal dialogs, which allows remote attackers to cause a denial of service (application crash) via unspecified vectors.

Record
CVE-2012-2877
Updated
2026-11-02
EUVDEUVD-2012-2857 No score

The extension system in Google Chrome before 22.0.1229.79 does not properly handle modal dialogs, which allows remote attackers to cause a denial of service (application crash) via unspecified vectors.

Record
EUVD-2012-2857
Updated
2026-11-03
GitHub AdvisoriesGHSA-f5fw-7jfj-jwx6 No score

The extension system in Google Chrome before 22.0.1229.79 does not properly handle modal dialogs,...

The extension system in Google Chrome before 22.0.1229.79 does not properly handle modal dialogs, which allows remote attackers to cause a denial of service (application crash) via unspecified vectors.

Record
GHSA-f5fw-7jfj-jwx6
Weakness
CWE-20
Updated
2026-11-02
OSVopenSUSE-SU-2024:10171-1 No score

chromedriver-55.0.2883.75-3.1 on GA media

These are all security issues fixed in the chromedriver-55.0.2883.75-3.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10171-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:12948-1 No score

ungoogled-chromium-113.0.5672.92-1.1 on GA media

These are all security issues fixed in the ungoogled-chromium-113.0.5672.92-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12948-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium
openSUSE:Tumbleweed
before 55.0.2883.75-3.1
55.0.2883.75-3.1
chromium
openSUSE:Tumbleweed
before 113.0.5672.92-1.1
113.0.5672.92-1.1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 2,139 references. The JSON record has them.

MoveEnter Open