Every CVE Search/ Get API key

CVE-2012-3365

The SQLite functionality in PHP before 5.3.15 allows remote attackers to bypass the open_basedir...

5.0 MediumFix available

CVE-2012-3365 is a medium vulnerability (CVSS 5.0) in Php, published July 20, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.98%, the 87th percentile. Fixed in php7 7.0.14-1.4.

The SQLite functionality in PHP before 5.3.15 allows remote attackers to bypass the open_basedir protection mechanism via unspecified vectors.

Exploit likelihood

2.98%Up 0.8 points since Jun 1, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

The SQLite functionality in PHP before 5.3.15 allows remote attackers to bypass the open_basedir protection mechanism via unspecified vectors.

Record
CVE-2012-3365
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:P/A:N
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

The SQLite functionality in PHP before 5.3.15 allows remote attackers to bypass the open_basedir protection mechanism via unspecified vectors.

Record
CVE-2012-3365
Updated
2026-11-02
EUVDEUVD-2012-3339 No score

The SQLite functionality in PHP before 5.3.15 allows remote attackers to bypass the open_basedir protection mechanism via unspecified vectors.

Record
EUVD-2012-3339
Updated
2026-11-03
GitHub AdvisoriesGHSA-fh2h-h8w7-qj7c No score

The SQLite functionality in PHP before 5.3.15 allows remote attackers to bypass the open_basedir...

The SQLite functionality in PHP before 5.3.15 allows remote attackers to bypass the open_basedir protection mechanism via unspecified vectors.

Record
GHSA-fh2h-h8w7-qj7c
Updated
2026-11-02
OSVopenSUSE-SU-2024:10290-1 No score

apache2-mod_php7-7.0.14-1.4 on GA media

These are all security issues fixed in the apache2-mod_php7-7.0.14-1.4 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10290-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:10344-1 No score

apache2-mod_php5-5.6.28-1.1 on GA media

These are all security issues fixed in the apache2-mod_php5-5.6.28-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10344-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:11169-1 No score

php8-8.0.11-1.1 on GA media

These are all security issues fixed in the php8-8.0.11-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:11169-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
php7
openSUSE:Tumbleweed
before 7.0.14-1.4
7.0.14-1.4
php5
openSUSE:Tumbleweed
before 5.6.28-1.1
5.6.28-1.1
php8
openSUSE:Tumbleweed
before 8.0.11-1.1
8.0.11-1.1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 121 moreShow less
MoveEnter Open