Every CVE Search/ Get API key

CVE-2012-3384

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1...

6.8 MediumFix available

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Exploit likelihood

1.24%Up 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Record
CVE-2012-3384
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-352
Updated
2026-11-02
CVE List No score

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Record
CVE-2012-3384
Updated
2026-11-02
EUVDEUVD-2012-3356 No score

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Record
EUVD-2012-3356
Updated
2026-11-03
GitHub AdvisoriesGHSA-m93w-3www-hrw9 No score

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1...

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Record
GHSA-m93w-3www-hrw9
Weakness
CWE-352
Updated
2026-11-02
OSV No score

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Record
CVE-2012-3384
Updated
2026-11-02
OSVDEBIAN-CVE-2012-3384 No score

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Record
DEBIAN-CVE-2012-3384
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 3.4.1+dfsg-1
3.4.1+dfsg-1
wordpress
Debian:13
before 3.4.1+dfsg-1
3.4.1+dfsg-1
wordpress
Debian:14
before 3.4.1+dfsg-1
3.4.1+dfsg-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2012-3384 is a medium vulnerability (CVSS 6.8) in Wordpress, published July 22, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.24%, the 69th percentile. Fixed in wordpress 3.4.1+dfsg-1.

References

MoveEnter Open