Every CVE Search/ Get API key

CVE-2012-3448

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute...

7.5 HighPublic exploitFix available

CVE-2012-3448 is a high vulnerability (CVSS 7.5) in Ganglia Ganglia-web, published August 6, 2012. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 9.94%, the 95th percentile. Fixed in ganglia 3.3.8-1.

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.

Exploit likelihood

9.94%Down 4.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.

Record
CVE-2012-3448
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.

Record
CVE-2012-3448
Updated
2026-11-02
EUVDEUVD-2012-3410 No score

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.

Record
EUVD-2012-3410
Updated
2026-11-03
GitHub AdvisoriesGHSA-qv5c-fqrv-r4vp No score

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute...

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.

Record
GHSA-qv5c-fqrv-r4vp
Updated
2026-11-02
OSV No score

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.

Record
CVE-2012-3448
Updated
2026-11-02
OSVDEBIAN-CVE-2012-3448 No score

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.

Record
DEBIAN-CVE-2012-3448
Updated
2026-11-02
OSVUBUNTU-CVE-2012-3448 No score

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.

Record
UBUNTU-CVE-2012-3448
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
ganglia
Debian:12
before 3.3.8-1
3.3.8-1
ganglia
Debian:14
before 3.3.8-1, plus listed versions
3.1.0-13.1.1-13.1.1-23.1.1-33.1.2-1
Show 10 moreShow less
3.1.2-23.1.2-2.13.1.2-33.1.2-3.13.1.7-13.1.7-1+squeeze13.1.7-23.1.7-2.13.3.5-13.3.5-2
3.3.8-1
ganglia
Debian:6.0
before 3.1.7-1+squeeze1, plus listed versions
3.1.7-1
3.1.7-1+squeeze1

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBGanglia Web Frontend < 3.5.1 - PHP Code Execution2015-08-31

History

History
WhenChangedSources
2026-11-03affected
2026-11-03aliasesEUVD
2026-11-02createdCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

References

Show 11 moreShow less
MoveEnter Open