Every CVE Search/ Get API key

CVE-2012-5339

phpMyAdmin multiple cross-site scripting vulnerabilities

3.5 LowFix available

CVE-2012-5339 is a low vulnerability (CVSS 3.5) in Phpmyadmin, published October 25, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.45%, the 73rd percentile. Fixed in phpmyadmin/phpmyadmin 3.5.3.

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.3 allow remote authenticated users to inject arbitrary web script or HTML via a crafted name of (1) an event, (2) a procedure, or (3) a trigger.

Exploit likelihood

1.45%Up 0.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 3.5

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.3 allow remote authenticated users to inject arbitrary web script or HTML via a crafted name of (1) an event, (2) a procedure, or (3) a trigger.

Record
CVE-2012-5339
CVSS 2.0
3.5 LowAV:N/AC:M/Au:S/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.3 allow remote authenticated users to inject arbitrary web script or HTML via a crafted name of (1) an event, (2) a procedure, or (3) a trigger.

Record
CVE-2012-5339
Updated
2026-11-02
EUVDEUVD-2022-5163 No score

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.3 allow remote authenticated users to inject arbitrary web script or HTML via a crafted name of (1) an event, (2) a procedure, or (3) a trigger.

Record
EUVD-2022-5163
Updated
2026-11-03
GitHub AdvisoriesGHSA-rfpg-2fp8-2fph No score

phpMyAdmin multiple cross-site scripting vulnerabilities

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.3 allow remote authenticated users to inject arbitrary web script or HTML via a crafted name of (1) an event, (2) a procedure, or (3) a trigger.

Record
GHSA-rfpg-2fp8-2fph
Weakness
CWE-79
Updated
2026-11-02
OSVGHSA-rfpg-2fp8-2fph No score

phpMyAdmin multiple cross-site scripting vulnerabilities

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.3 allow remote authenticated users to inject arbitrary web script or HTML via a crafted name of (1) an event, (2) a procedure, or (3) a trigger.

Record
GHSA-rfpg-2fp8-2fph
Weakness
CWE-79
Updated
2026-11-02
OSVopenSUSE-SU-2024:10054-1 No score

phpMyAdmin-4.6.5.2-1.1 on GA media

These are all security issues fixed in the phpMyAdmin-4.6.5.2-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10054-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpmyadmin/phpmyadmin
Packagist
3.5 up to 3.5.3
3.5.3
phpMyAdmin
openSUSE:Tumbleweed
before 4.6.5.2-1.1
4.6.5.2-1.1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 126 moreShow less
MoveEnter Open