Every CVE Search/ Get API key

CVE-2012-6633

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress before 3...

4.3 MediumFix available

CVE-2012-6633 is a medium vulnerability (CVSS 4.3) in Wordpress, published January 21, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.74%, the 77th percentile. Fixed in wordpress 3.4+dfsg-1.

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress before 3.3.3 allows remote attackers to inject arbitrary web script or HTML via an editable slug field.

Exploit likelihood

1.74%Up 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress before 3.3.3 allows remote attackers to inject arbitrary web script or HTML via an editable slug field.

Record
CVE-2012-6633
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress before 3.3.3 allows remote attackers to inject arbitrary web script or HTML via an editable slug field.

Record
CVE-2012-6633
Updated
2026-11-02
EUVDEUVD-2012-6479 No score

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress before 3.3.3 allows remote attackers to inject arbitrary web script or HTML via an editable slug field.

Record
EUVD-2012-6479
Updated
2026-11-03
GitHub AdvisoriesGHSA-qpcj-36j7-336w No score

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress before 3...

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress before 3.3.3 allows remote attackers to inject arbitrary web script or HTML via an editable slug field.

Record
GHSA-qpcj-36j7-336w
Weakness
CWE-79
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress before 3.3.3 allows remote attackers to inject arbitrary web script or HTML via an editable slug field.

Record
CVE-2012-6633
Updated
2026-11-02
OSVDEBIAN-CVE-2012-6633 No score

Cross-site scripting (XSS) vulnerability in wp-includes/default-filters.php in WordPress before 3.3.3 allows remote attackers to inject arbitrary web script or HTML via an editable slug field.

Record
DEBIAN-CVE-2012-6633
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 3.4+dfsg-1
3.4+dfsg-1
wordpress
Debian:13
before 3.4+dfsg-1
3.4+dfsg-1
wordpress
Debian:14
before 3.4+dfsg-1
3.4+dfsg-1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

MoveEnter Open