Every CVE Search/ Get API key

CVE-2013-0288

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a...

6.8 MediumFix available

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code by performing a name lookup on an application with a large number of open file descriptors, which triggers a stack-based buffer overflow related to incorrect use of the FD_SET macro.

Exploit likelihood

3.58%Up 0.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code by performing a name lookup on an application with a large number of open file descriptors, which triggers a stack-based buffer overflow related to incorrect use of the FD_SET macro.

Record
CVE-2013-0288
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-119
Updated
2026-11-02
CVE List No score

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code by performing a name lookup on an application with a large number of open file descriptors, which triggers a stack-based buffer overflow related to incorrect use of the FD_SET macro.

Record
CVE-2013-0288
Updated
2026-11-02
EUVDEUVD-2013-0309 No score

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code by performing a name lookup on an application with a large number of open file descriptors, which triggers a stack-based buffer overflow related to incorrect use of the FD_SET macro.

Record
EUVD-2013-0309
Updated
2026-11-03
GitHub AdvisoriesGHSA-rw67-8982-w823 No score

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a...

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code by performing a name lookup on an application with a large number of open file descriptors, which triggers a stack-based buffer overflow related to incorrect use of the FD_SET macro.

Record
GHSA-rw67-8982-w823
Weakness
CWE-119
Updated
2026-11-02
OSV No score

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code by performing a name lookup on an application with a large number of open file descriptors, which triggers a stack-based buffer overflow related to incorrect use of the FD_SET macro.

Record
CVE-2013-0288
Updated
2026-11-02
OSVDEBIAN-CVE-2013-0288 No score

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code by performing a name lookup on an application with a large number of open file descriptors, which triggers a stack-based buffer overflow related to incorrect use of the FD_SET macro.

Record
DEBIAN-CVE-2013-0288
Updated
2026-11-02
OSVUBUNTU-CVE-2013-0288 No score

nss-pam-ldapd before 0.7.18 and 0.8.x before 0.8.11 allows context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code by performing a name lookup on an application with a large number of open file descriptors, which triggers a stack-based buffer overflow related to incorrect use of the FD_SET macro.

Record
UBUNTU-CVE-2013-0288
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
nss-pam-ldapd
Debian:12
before 0.8.10-3
0.8.10-3
nss-pam-ldapd
Debian:13
before 0.8.10-3
0.8.10-3
nss-pam-ldapd
Debian:14
before 0.8.10-3
0.8.10-3
nss-pam-ldapd
Debian:6.0
before 0.7.15+squeeze3, plus listed versions
0.7.130.7.140.7.150.7.15+squeeze10.7.15+squeeze2
0.7.15+squeeze3
nss-pam-ldapd
Red Hat:enterprise_linux:6::client
before 0:0.7.5-18.1.el6_4
0:0.7.5-18.1.el6_4
nss-pam-ldapd-debuginfo
Red Hat:enterprise_linux:6::client
before 0:0.7.5-18.1.el6_4
0:0.7.5-18.1.el6_4
nss-pam-ldapd
Red Hat:enterprise_linux:6::computenode
before 0:0.7.5-18.1.el6_4
0:0.7.5-18.1.el6_4
nss-pam-ldapd-debuginfo
Red Hat:enterprise_linux:6::computenode
before 0:0.7.5-18.1.el6_4
0:0.7.5-18.1.el6_4
nss-pam-ldapd
Red Hat:enterprise_linux:6::server
before 0:0.7.5-18.1.el6_4
0:0.7.5-18.1.el6_4
nss-pam-ldapd-debuginfo
Red Hat:enterprise_linux:6::server
before 0:0.7.5-18.1.el6_4
0:0.7.5-18.1.el6_4
nss-pam-ldapd
Red Hat:enterprise_linux:6::workstation
before 0:0.7.5-18.1.el6_4
0:0.7.5-18.1.el6_4
nss-pam-ldapd-debuginfo
Red Hat:enterprise_linux:6::workstation
before 0:0.7.5-18.1.el6_4
0:0.7.5-18.1.el6_4

History

History
RecordedChangedSources
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-0288 is a medium vulnerability (CVSS 6.8) in Arthurdejong Nss-pam-ldapd, published February 18, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.58%, the 89th percentile. Fixed in nss-pam-ldapd 0.8.10-3.

References

Show 23 moreShow less
MoveEnter Open