Every CVE Search/ Get API key

CVE-2013-1464

Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2...

4.3 MediumPublic exploitFix available

Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.

Exploit likelihood

6.41%Up 4.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.

Record
CVE-2013-1464
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.

Record
CVE-2013-1464
Updated
2026-11-02
EUVDEUVD-2013-1500 No score

Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.

Record
EUVD-2013-1500
Updated
2026-11-03
GitHub AdvisoriesGHSA-3p9r-g8j3-8wq4 No score

Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2...

Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.

Record
GHSA-3p9r-g8j3-8wq4
Weakness
CWE-79
Updated
2026-11-02
OSVUBUNTU-CVE-2013-1464 No score

Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio Player plugin before 2.0.4.6 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the playerID parameter.

Record
UBUNTU-CVE-2013-1464
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
typo3-src
Debian:7
before 4.5.19+dfsg1-5+wheezy1, plus listed versions
4.5.19+dfsg1-5
4.5.19+dfsg1-5+wheezy1

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBWordPress Plugin Audio Player - 'playerID' Cross-Site Scripting2013-01-31

History

History
RecordedChangedSources
affected
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-1464 is a medium vulnerability (CVSS 4.3) in Doryphores Audio Player, published February 7, 2013. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 6.41%, the 93rd percentile. Fixed in typo3-src 4.5.19+dfsg1-5+wheezy1.

References

Show 5 moreShow less
MoveEnter Open