CVE-2013-2118
SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to...
SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.
Exploit likelihood
What each source reports
NVD Score used
7.5
SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.
- Record
CVE-2013-2118- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.
- Record
CVE-2013-2118- Updated
- 2026-11-02
EUVDEUVD-2013-2087 No score
SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.
- Record
EUVD-2013-2087- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-rvp2-88r9-jj4j No score
SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to...
SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.
- Record
GHSA-rvp2-88r9-jj4j- Updated
- 2026-11-02
OSV No score
SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.
- Record
CVE-2013-2118- Updated
- 2026-11-02
OSVDEBIAN-CVE-2013-2118 No score
SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.
- Record
DEBIAN-CVE-2013-2118- Updated
- 2026-11-02
OSVUBUNTU-CVE-2013-2118 No score
SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.
- Record
UBUNTU-CVE-2013-2118- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
spipDebian:13 |
before 2.1.22-1 | 2.1.22-1 |
spipDebian:14 |
before 2.1.22-1 | 2.1.22-1 |
spipDebian:6.0 |
before 2.1.1-3squeeze6, plus listed versions 2.1.1-32.1.1-3squeeze12.1.1-3squeeze22.1.1-3squeeze32.1.1-3squeeze42.1.1-3squeeze5 |
2.1.1-3squeeze6 |
spipDebian:7 |
before 2.1.17-1+deb7u1, plus listed versions 2.1.17-1 |
2.1.17-1+deb7u1 |
Public exploits
Links only. Every CVE stores no exploit code.
| Source | Link | Date |
|---|---|---|
| Exploit-DB | SPIP CMS < 2.0.23/ 2.1.22/3.0.9 - Privilege Escalation | 2014-05-19 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected | ||
| aliases | EUVD | |
| first indexed | CVE List, Exploit-DB, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2013-2118 is a high vulnerability (CVSS 7.5) in Spip, published May 26, 2013. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 8.98%, the 95th percentile. Fixed in spip 2.1.22-1.
References
contrib.spip.net/SPIP-3-0-9-2-1-22-2-0-23-corrections-de-bug-et-faille?lang=fr
core.spip.org/projects/spip/repository/revisions/20541
openwall.com/lists/oss-security/2013/05/27/2
debian.org/security/2013/dsa-2694
nvd.nist.gov/vuln/detail/CVE-2013-2118
github.com/advisories/GHSA-rvp2-88r9-jj4j
security-tracker.debian.org/tracker/CVE-2013-2118
ubuntu.com/security/CVE-2013-2118
cve.org/CVERecord?id=CVE-2013-2118