Every CVE Search/ Get API key

CVE-2013-2162

Race condition in the post-installation script (mysql-server-5.5.postinst) for MySQL Server 5.5...

1.9 LowFix available

Race condition in the post-installation script (mysql-server-5.5.postinst) for MySQL Server 5.5 for Debian GNU/Linux and Ubuntu Linux creates a configuration file with world-readable permissions before restricting the permissions, which allows local users to read the file and obtain sensitive information such as credentials.

Exploit likelihood

0.35%Down 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 1.9

Race condition in the post-installation script (mysql-server-5.5.postinst) for MySQL Server 5.5 for Debian GNU/Linux and Ubuntu Linux creates a configuration file with world-readable permissions before restricting the permissions, which allows local users to read the file and obtain sensitive information such as credentials.

Record
CVE-2013-2162
CVSS 2.0
1.9 LowAV:L/AC:M/Au:N/C:P/I:N/A:N
Weakness
CWE-362
Updated
2026-11-02
CVE List No score

Race condition in the post-installation script (mysql-server-5.5.postinst) for MySQL Server 5.5 for Debian GNU/Linux and Ubuntu Linux creates a configuration file with world-readable permissions before restricting the permissions, which allows local users to read the file and obtain sensitive information such as credentials.

Record
CVE-2013-2162
Updated
2026-11-02
EUVDEUVD-2013-2125 No score

Race condition in the post-installation script (mysql-server-5.5.postinst) for MySQL Server 5.5 for Debian GNU/Linux and Ubuntu Linux creates a configuration file with world-readable permissions before restricting the permissions, which allows local users to read the file and obtain sensitive information such as credentials.

Record
EUVD-2013-2125
Updated
2026-11-03
GitHub AdvisoriesGHSA-c7v5-6xxq-xfvw No score

Race condition in the post-installation script (mysql-server-5.5.postinst) for MySQL Server 5.5...

Race condition in the post-installation script (mysql-server-5.5.postinst) for MySQL Server 5.5 for Debian GNU/Linux and Ubuntu Linux creates a configuration file with world-readable permissions before restricting the permissions, which allows local users to read the file and obtain sensitive information such as credentials.

Record
GHSA-c7v5-6xxq-xfvw
Weakness
CWE-362
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mysql-5.1
Debian:6.0
before 5.1.73-1+deb6u1, plus listed versions
5.1.49-35.1.50-15.1.51-15.1.53-15.1.54-1
Show 20 moreShow less
5.1.54-25.1.55-15.1.56-15.1.57-15.1.57-1.15.1.57-1.25.1.57-1.35.1.57-25.1.57-35.1.57-3.15.1.58-15.1.61-0+squeeze15.1.61-25.1.61-35.1.62-15.1.62-1+m68k5.1.63-0+squeeze15.1.66-0+squeeze15.1.72-25.1.73-1
5.1.73-1+deb6u1
mysql-5.5
Debian:7
before 5.5.33+dfsg-0+wheezy1, plus listed versions
5.5.30+dfsg-1.15.5.31+dfsg-0+wheezy15.5.31+dfsg-1
5.5.33+dfsg-0+wheezy1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-2162 is a low vulnerability (CVSS 1.9) in Canonical Ubuntu Linux, published August 19, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.35%, the 28th percentile. Fixed in mysql-5.1 5.1.73-1+deb6u1.

References

MoveEnter Open