Every CVE Search/ Get API key

CVE-2013-2209

Review Board Cross-site scripting (XSS) vulnerability in the reviews dropdown

4.3 MediumFix available

CVE-2013-2209 is a medium vulnerability (CVSS 4.3) in Reviewboard Review Board, published July 31, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.18%, the 82nd percentile. Fixed in reviewboard 1.6.17.

Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.

Exploit likelihood

2.18%Up 0.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.

Record
CVE-2013-2209
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.

Record
CVE-2013-2209
Updated
2026-11-02
EUVDEUVD-2022-2789 No score

Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.

Record
EUVD-2022-2789
Updated
2026-11-03
GitHub AdvisoriesGHSA-6g7x-4c7m-g63m 6.1

Review Board Cross-site scripting (XSS) vulnerability in the reviews dropdown

Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.

Record
GHSA-6g7x-4c7m-g63m
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:N/I:H/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVGHSA-6g7x-4c7m-g63m 6.1

Review Board Cross-site scripting (XSS) vulnerability in the reviews dropdown

Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.

Record
GHSA-6g7x-4c7m-g63m
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:N/I:H/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVPYSEC-2026-913 6.1

Review Board Cross-site scripting (XSS) vulnerability in the reviews dropdown

Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.

Record
PYSEC-2026-913
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:N/I:H/A:N
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
reviewboard
PyPI
1.6 up to 1.6.17
1.6.17
reviewboard
PyPI
1.7 up to 1.7.10
1.7.10
reviewboard
PyPI
1.6 up to 1.6.17, plus listed versions
1.6.11.6.101.6.111.6.121.6.13
Show 13 moreShow less
1.6.141.6.151.6.161.6.21.6.31.6.41.6.4.11.6.51.6.61.6.71.6.7.11.6.81.6.9
1.6.17
reviewboard
PyPI
1.7 up to 1.7.10, plus listed versions
1.7.0.11.7.11.7.21.7.31.7.4
Show 6 moreShow less
1.7.51.7.61.7.71.7.7.11.7.81.7.9
1.7.10
reviewboard
PyPI
1.6 up to 1.6.17, 1.7 up to 1.7.10, plus listed versions
1.6.11.6.101.6.111.6.121.6.13
Show 24 moreShow less
1.6.141.6.151.6.161.6.21.6.31.6.41.6.4.11.6.51.6.61.6.71.6.7.11.6.81.6.91.7.0.11.7.11.7.21.7.31.7.41.7.51.7.61.7.71.7.7.11.7.81.7.9
1.6.171.7.10

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 5 moreShow less
MoveEnter Open