CVE-2013-2225
inc/ticket.class.php in GLPI 0.83.9 and earlier allows remote attackers to unserialize arbitrary...
inc/ticket.class.php in GLPI 0.83.9 and earlier allows remote attackers to unserialize arbitrary PHP objects via the _predefined_fields parameter to front/ticket.form.php.
Exploit likelihood
What each source reports
NVD Score used
6.4
inc/ticket.class.php in GLPI 0.83.9 and earlier allows remote attackers to unserialize arbitrary PHP objects via the _predefined_fields parameter to front/ticket.form.php.
- Record
CVE-2013-2225- CVSS 2.0
- 6.4 Medium
AV:N/AC:L/Au:N/C:N/I:P/A:P - Updated
- 2026-11-02
CVE List No score
inc/ticket.class.php in GLPI 0.83.9 and earlier allows remote attackers to unserialize arbitrary PHP objects via the _predefined_fields parameter to front/ticket.form.php.
- Record
CVE-2013-2225- Updated
- 2026-11-02
EUVDEUVD-2013-2178 No score
inc/ticket.class.php in GLPI 0.83.9 and earlier allows remote attackers to unserialize arbitrary PHP objects via the _predefined_fields parameter to front/ticket.form.php.
- Record
EUVD-2013-2178- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-59pp-p9gx-7j93 No score
inc/ticket.class.php in GLPI 0.83.9 and earlier allows remote attackers to unserialize arbitrary...
inc/ticket.class.php in GLPI 0.83.9 and earlier allows remote attackers to unserialize arbitrary PHP objects via the _predefined_fields parameter to front/ticket.form.php.
- Record
GHSA-59pp-p9gx-7j93- Updated
- 2026-11-02
OSVMGASA-2013-0288 No score
Updated glpi package fixes security vulnerabilities
Multiple security vulnerabilities due to improper sanitation of user input in GLPI before versions 0.83.9 (CVE-2013-2226), 0.83.91 (CVE-2013-2225), and 0.84.2 (CVE-2013-5696).
This update provides GLPI version 0.83.91, with a patch from GLPI 0.84.2, to fix these issues.
- Record
MGASA-2013-0288- Updated
- 2026-11-02
OSVUBUNTU-CVE-2013-2225 No score
inc/ticket.class.php in GLPI 0.83.9 and earlier allows remote attackers to unserialize arbitrary PHP objects via the _predefined_fields parameter to front/ticket.form.php.
- Record
UBUNTU-CVE-2013-2225- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
glpiMageia:3 From an advisory covering 3 CVEs |
before 0.83.91-1.1.mga3 | 0.83.91-1.1.mga3 |
Public exploits
Links only. Every CVE stores no exploit code.
| Source | Link | Date |
|---|---|---|
| Exploit-DB | GLPI 0.83.9 - 'Unserialize()' Remote Code Execution | 2013-07-01 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| affected | ||
| aliases | EUVD | |
| first indexed | CVE List, Exploit-DB, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2013-2225 is a medium vulnerability (CVSS 6.4) in Glpi-project Glpi, published September 20, 2013. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 7.56%, the 94th percentile. No source names a fixed version.