Every CVE Search/ Get API key

CVE-2013-3241

export.php (aka the export script) in phpMyAdmin 4.x before 4.0.0-rc3 overwrites global variables...

4.0 MediumPublic exploit

export.php (aka the export script) in phpMyAdmin 4.x before 4.0.0-rc3 overwrites global variables on the basis of the contents of the POST superglobal array, which allows remote authenticated users to inject values via a crafted request.

Exploit likelihood

4.19%Up 3.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.0

export.php (aka the export script) in phpMyAdmin 4.x before 4.0.0-rc3 overwrites global variables on the basis of the contents of the POST superglobal array, which allows remote authenticated users to inject values via a crafted request.

Record
CVE-2013-3241
CVSS 2.0
4.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

export.php (aka the export script) in phpMyAdmin 4.x before 4.0.0-rc3 overwrites global variables on the basis of the contents of the POST superglobal array, which allows remote authenticated users to inject values via a crafted request.

Record
CVE-2013-3241
Updated
2026-11-02
EUVDEUVD-2013-3178 No score

export.php (aka the export script) in phpMyAdmin 4.x before 4.0.0-rc3 overwrites global variables on the basis of the contents of the POST superglobal array, which allows remote authenticated users to inject values via a crafted request.

Record
EUVD-2013-3178
Updated
2026-11-03
GitHub AdvisoriesGHSA-q7pr-6mgq-3m32 No score

export.php (aka the export script) in phpMyAdmin 4.x before 4.0.0-rc3 overwrites global variables...

export.php (aka the export script) in phpMyAdmin 4.x before 4.0.0-rc3 overwrites global variables on the basis of the contents of the POST superglobal array, which allows remote authenticated users to inject values via a crafted request.

Record
GHSA-q7pr-6mgq-3m32
Updated
2026-11-02
OSVopenSUSE-SU-2024:10054-1 No score

phpMyAdmin-4.6.5.2-1.1 on GA media

These are all security issues fixed in the phpMyAdmin-4.6.5.2-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10054-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpMyAdmin
openSUSE:Tumbleweed
From an advisory covering 124 CVEs
before 4.6.5.2-1.1
4.6.5.2-1.1

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBphpMyAdmin 3.5.8/4.0.0-RC2 - Multiple Vulnerabilities2013-04-25

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-3241 is a medium vulnerability (CVSS 4.0) in Phpmyadmin, published April 26, 2013. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 4.19%, the 90th percentile. No source names a fixed version.

References

Show 122 moreShow less
MoveEnter Open