CVE-2013-3364
Unauthenticated Remote Command Injection in ep_imageconvert
ep_imageconvert is a plugin for Etherpad Lite. ep_imageconvert <= 0.0.2 is vulnerable to remote command injection.
Authentication is not required for remote exploitation.
Recommendation
Update to version 0.0.3 or greater.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- Low
- Availability
- None
What each source reports
GitHub Advisories Score usedGHSA-28gr-86hg-r48w
8.2
Unauthenticated Remote Command Injection in ep_imageconvert
ep_imageconvert is a plugin for Etherpad Lite. ep_imageconvert <= 0.0.2 is vulnerable to remote command injection.
Authentication is not required for remote exploitation.
Recommendation
Update to version 0.0.3 or greater.
- Record
GHSA-28gr-86hg-r48w- CVSS 3.1
- 8.2 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N - Weakness
- CWE-77
- Updated
- 2026-11-02
OSVGHSA-28gr-86hg-r48w
8.2
Unauthenticated Remote Command Injection in ep_imageconvert
ep_imageconvert is a plugin for Etherpad Lite. ep_imageconvert <= 0.0.2 is vulnerable to remote command injection.
Authentication is not required for remote exploitation.
Recommendation
Update to version 0.0.3 or greater.
- Record
GHSA-28gr-86hg-r48w- CVSS 3.1
- 8.2 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N - Weakness
- CWE-77
- Updated
- 2026-11-02
Affected packages
| Package | Affected | Fixed |
|---|---|---|
ep_imageconvertnpm |
through 0.0.2 | 0.0.3 |
ep_imageconvertnpm |
before 0.0.3 | 0.0.3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | GitHub Advisories, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2013-3364 is a high vulnerability (CVSS 8.2) in ep_imageconvert, published August 31, 2020. No source lists public exploit code. Fixed in ep_imageconvert 0.0.3.