Every CVE Search/ Get API key

CVE-2013-4245

Orca has arbitrary code execution due to insecure Python module load

7.3 HighFix available

Orca has arbitrary code execution due to insecure Python module load

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
Low
Privileges needed
Low
User interaction
Required

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

0.51%Down 0.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.3

Orca has arbitrary code execution due to insecure Python module load

Record
CVE-2013-4245
CVSS 3.1
7.3 HighCVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
CVSS 2.0
4.4 MediumAV:L/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

Orca has arbitrary code execution due to insecure Python module load

Record
CVE-2013-4245
Updated
2026-11-02
EUVDEUVD-2013-4149 No score

Orca has arbitrary code execution due to insecure Python module load

Record
EUVD-2013-4149
Updated
2026-11-03
GitHub AdvisoriesGHSA-hh78-6q44-h88w No score

Orca has arbitrary code execution due to insecure Python module load

Orca has arbitrary code execution due to insecure Python module load

Record
GHSA-hh78-6q44-h88w
Updated
2026-11-02
OSVUBUNTU-CVE-2013-4245 7.3

Orca has arbitrary code execution due to insecure Python module load

Record
UBUNTU-CVE-2013-4245
CVSS 3.1
7.3 HighCVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVSUSE-SU-2015:2172-1 No score

Security update for orca

This orca update fixes the following security issue.

  • Don't try to import modules from current working directory (bsc#916835, CVE-2013-4245).
Record
SUSE-SU-2015:2172-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
orca
SUSE:Linux Enterprise Desktop 11 SP3
before 2.28.3-0.5.10
2.28.3-0.5.10
orca
SUSE:Linux Enterprise Desktop 11 SP4
before 2.28.3-0.5.10
2.28.3-0.5.10
orca
SUSE:Linux Enterprise Server 11 SP3
before 2.28.3-0.5.10
2.28.3-0.5.10
orca
SUSE:Linux Enterprise Server 11 SP3-TERADATA
before 2.28.3-0.5.10
2.28.3-0.5.10
orca
SUSE:Linux Enterprise Server for SAP Applications 11 SP3
before 2.28.3-0.5.10
2.28.3-0.5.10
orca
SUSE:Linux Enterprise Server 11 SP4
before 2.28.3-0.5.10
2.28.3-0.5.10
orca
SUSE:Linux Enterprise Server for SAP Applications 11 SP4
before 2.28.3-0.5.10
2.28.3-0.5.10
gnome-orca
Ubuntu:16.04:LTS
All versions, plus listed versions
3.16.3-0ubuntu13.18.0-2ubuntu13.18.1-0ubuntu13.18.2-0ubuntu13.18.2-1ubuntu13.18.2-1ubuntu23.18.2-1ubuntu3
None known

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-4245 is a high vulnerability (CVSS 7.3) in Gnome Orca, published December 2, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.51%, the 43rd percentile. Fixed in orca 2.28.3-0.5.10.

References

Show 5 moreShow less
MoveEnter Open