Every CVE Search/ Get API key

CVE-2013-4488

libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in...

4.3 MediumFix available

libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers.

Exploit likelihood

1.11%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers.

Record
CVE-2013-4488
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-310
Updated
2026-11-02
CVE List No score

libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers.

Record
CVE-2013-4488
Updated
2026-11-02
EUVDEUVD-2013-4353 No score

libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers.

Record
EUVD-2013-4353
Updated
2026-11-03
GitHub AdvisoriesGHSA-42c4-xg6q-8r33 No score

libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in...

libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers.

Record
GHSA-42c4-xg6q-8r33
Updated
2026-11-02
OSV No score

libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers.

Record
CVE-2013-4488
Updated
2026-11-02
OSVDEBIAN-CVE-2013-4488 No score

libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers.

Record
DEBIAN-CVE-2013-4488
Updated
2026-11-02
OSVMGASA-2014-0375 No score

Updated libgadu packages fix CVE-2013-4488

Updated libgadu packages fix security vulnerability:

Libgadu before 1.12.0 was found to not be performing SSL certificate validation (CVE-2013-4488).

Record
MGASA-2014-0375
Updated
2026-11-02
OSVUBUNTU-CVE-2013-4488 No score

libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers.

Record
UBUNTU-CVE-2013-4488
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
libgadu
Debian:12
All versions, plus listed versions
1:1.12.2-61:1.12.2-6.11:1.12.2-6.1~exp11:1.12.2-7
None known
libgadu
Debian:13
All versions, plus listed versions
1:1.12.2-6.11:1.12.2-7
None known
libgadu
Debian:14
All versions, plus listed versions
1:1.12.2-6.11:1.12.2-7
None known
libgadu
Mageia:3
before 1.12.0-1.mga3
1.12.0-1.mga3
libgadu
Mageia:4
before 1.12.0-1.mga4
1.12.0-1.mga4
libgadu
Ubuntu:16.04:LTS
All versions, plus listed versions
1:1.12.1-21:1.12.1-2build1
None known
libgadu
Ubuntu:18.04:LTS
All versions, plus listed versions
1:1.12.2-21:1.12.2-3
None known
libgadu
Ubuntu:20.04:LTS
All versions, plus listed versions
1:1.12.2-31:1.12.2-4
None known
libgadu
Ubuntu:22.04:LTS
All versions, plus listed versions
1:1.12.2-51:1.12.2-6
None known
libgadu
Ubuntu:24.04:LTS
All versions, plus listed versions
1:1.12.2-61:1.12.2-6.11:1.12.2-6.1build11:1.12.2-6.1build2
None known
libgadu
Ubuntu:25.10
All versions, plus listed versions
1:1.12.2-6.1build21:1.12.2-6.1build3
None known
libgadu
Ubuntu:26.10
All versions, plus listed versions
1:1.12.2-71:1.12.2-8
None known
libgadu
Ubuntu:26.04:LTS
All versions, plus listed versions
1:1.12.2-6.1build31:1.12.2-7
None known

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-4488 is a medium vulnerability (CVSS 4.3) in Libgadu, published September 15, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.11%, the 66th percentile. Fixed in libgadu 1.12.0-1.mga3.

References

Show 10 moreShow less
MoveEnter Open