CVE-2013-4714
Tiki Wiki CMS Groupware Cross-site scripting (XSS) vulnerability
Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Exploit likelihood
What each source reports
NVD Score used
4.3
Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
CVE-2013-4714- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
CVE-2013-4714- Updated
- 2026-11-02
EUVDEUVD-2022-4098 No score
Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
EUVD-2022-4098- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-h7jc-pg2r-mqj4
4.7
Tiki Wiki CMS Groupware Cross-site scripting (XSS) vulnerability
Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
GHSA-h7jc-pg2r-mqj4- CVSS 3.1
- 4.7 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
OSVGHSA-h7jc-pg2r-mqj4
4.7
Tiki Wiki CMS Groupware Cross-site scripting (XSS) vulnerability
Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
GHSA-h7jc-pg2r-mqj4- CVSS 3.1
- 4.7 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
tikiwiki/tiki-managerPackagist |
6.0 up to 6.13 | 6.13 |
tikiwiki/tiki-managerPackagist |
9.0 up to 9.7 | 9.7 |
tikiwiki/tiki-managerPackagist |
10.0 up to 10.4 | 10.4 |
tikiwiki/tiki-managerPackagist |
11.0 up to 11.1 | 11.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2013-4714 is a medium vulnerability (CVSS 4.3) in Tiki Tikiwiki Cms\/groupware, published November 6, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.16%, the 67th percentile. Fixed in tikiwiki/tiki-manager 6.13.
References
jvn.jp/en/jp/JVN81813850/index.html
info.tiki.org/article221-New-Versions-of-all-supported-versions-of-Tiki-Wiki-CMS-Groupware
jvndb.jvn.jp/jvndb/JVNDB-2013-000099
nvd.nist.gov/vuln/detail/CVE-2013-4714
tiki.org/article401-New-Versions-of-all-supported-versions-of-Tiki-Wiki-CMS-Groupware
github.com/advisories/GHSA-h7jc-pg2r-mqj4
github.com/TikiWiki/tiki-manager