Every CVE Search/ Get API key

CVE-2013-4729

phpMyAdmin Global variables scope injection vulnerability

5.5 MediumFix available

import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.

Exploit likelihood

1.05%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.5

import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.

Record
CVE-2013-4729
CVSS 2.0
5.5 MediumAV:N/AC:L/Au:S/C:N/I:P/A:P
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.

Record
CVE-2013-4729
Updated
2026-11-02
EUVDEUVD-2022-5750 No score

import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.

Record
EUVD-2022-5750
Updated
2026-11-03
GitHub AdvisoriesGHSA-x962-w72p-mv7q 5.4

phpMyAdmin Global variables scope injection vulnerability

import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.

Record
GHSA-x962-w72p-mv7q
CVSS 3.1
5.4 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Weakness
CWE-621
Updated
2026-11-02
OSVGHSA-x962-w72p-mv7q 5.4

phpMyAdmin Global variables scope injection vulnerability

import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.

Record
GHSA-x962-w72p-mv7q
CVSS 3.1
5.4 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Weakness
CWE-621
Updated
2026-11-02
OSV No score

import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.

Record
CVE-2013-4729
Updated
2026-11-02
OSVDEBIAN-CVE-2013-4729 No score

import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.

Record
DEBIAN-CVE-2013-4729
Updated
2026-11-02
OSVopenSUSE-SU-2024:10054-1 No score

phpMyAdmin-4.6.5.2-1.1 on GA media

These are all security issues fixed in the phpMyAdmin-4.6.5.2-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10054-1
Updated
2026-11-02
OSVUBUNTU-CVE-2013-4729 No score

import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.

Record
UBUNTU-CVE-2013-4729
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpmyadmin/phpmyadmin
Packagist
4.0 up to 4.0.4.1
4.0.4.1
phpmyadmin
Debian:12
before 4:4.0.4.1-1
4:4.0.4.1-1
phpmyadmin
Debian:13
before 4:4.0.4.1-1
4:4.0.4.1-1
phpmyadmin
Debian:14
before 4:4.0.4.1-1
4:4.0.4.1-1
phpmyadmin/phpmyadmin
Packagist
4.0 up to 4.0.4.1, plus listed versions
4.0.04.0.14.0.24.0.34.0.4
4.0.4.1
phpMyAdmin
openSUSE:Tumbleweed
From an advisory covering 124 CVEs
before 4.6.5.2-1.1
4.6.5.2-1.1

History

History
RecordedChangedSources
affected, facts
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-4729 is a medium vulnerability (CVSS 5.5) in Phpmyadmin, published July 4, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.05%, the 64th percentile. Fixed in phpmyadmin/phpmyadmin 4.0.4.1.

References

Show 126 moreShow less
MoveEnter Open