CVE-2013-5724
Phpbb3 before 3.0.11-4 for Debian GNU/Linux uses world-writable permissions for cache files,...
Phpbb3 before 3.0.11-4 for Debian GNU/Linux uses world-writable permissions for cache files, which allows local users to modify the file contents via standard filesystem write operations.
Exploit likelihood
What each source reports
NVD Score used
2.1
Phpbb3 before 3.0.11-4 for Debian GNU/Linux uses world-writable permissions for cache files, which allows local users to modify the file contents via standard filesystem write operations.
- Record
CVE-2013-5724- CVSS 2.0
- 2.1 Low
AV:L/AC:L/Au:N/C:N/I:P/A:N - Weakness
- CWE-264
- Updated
- 2026-11-02
CVE List No score
Phpbb3 before 3.0.11-4 for Debian GNU/Linux uses world-writable permissions for cache files, which allows local users to modify the file contents via standard filesystem write operations.
- Record
CVE-2013-5724- Updated
- 2026-11-02
EUVDEUVD-2013-5561 No score
Phpbb3 before 3.0.11-4 for Debian GNU/Linux uses world-writable permissions for cache files, which allows local users to modify the file contents via standard filesystem write operations.
- Record
EUVD-2013-5561- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-433p-xc8c-2rxr No score
Phpbb3 before 3.0.11-4 for Debian GNU/Linux uses world-writable permissions for cache files,...
Phpbb3 before 3.0.11-4 for Debian GNU/Linux uses world-writable permissions for cache files, which allows local users to modify the file contents via standard filesystem write operations.
- Record
GHSA-433p-xc8c-2rxr- Updated
- 2026-11-02
OSVUBUNTU-CVE-2013-5724 No score
Phpbb3 before 3.0.11-4 for Debian GNU/Linux uses world-writable permissions for cache files, which allows local users to modify the file contents via standard filesystem write operations.
- Record
UBUNTU-CVE-2013-5724- Updated
- 2026-11-02
Affected products
Affected packages
History
| Recorded | Changed | Sources |
|---|---|---|
| affected | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2013-5724 is a low vulnerability (CVSS 2.1) in Debian Phpbb3, published September 7, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.38%, the 32nd percentile. Fixed in phpbb3 3.0.7-PL1-4+squeeze1.