Every CVE Search/ Get API key

CVE-2013-5739

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe...

3.5 LowFix available

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php.

Exploit likelihood

1.76%Up 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 3.5

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php.

Record
CVE-2013-5739
CVSS 2.0
3.5 LowAV:N/AC:M/Au:S/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php.

Record
CVE-2013-5739
Updated
2026-11-02
EUVDEUVD-2013-5576 No score

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php.

Record
EUVD-2013-5576
Updated
2026-11-03
GitHub AdvisoriesGHSA-v4p8-jvp4-22m6 No score

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe...

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php.

Record
GHSA-v4p8-jvp4-22m6
Weakness
CWE-79
Updated
2026-11-02
OSV No score

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php.

Record
CVE-2013-5739
Updated
2026-11-02
OSVDEBIAN-CVE-2013-5739 No score

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php.

Record
DEBIAN-CVE-2013-5739
Updated
2026-11-02
OSVMGASA-2013-0285 No score

Updated wordpress and php-phpmailer packages fix security vulnerabilities

wp-includes/functions.php in WordPress before 3.6.1 does not properly determine whether data has been serialized, which allows remote attackers to execute arbitrary code by triggering erroneous PHP unserialize operations (CVE-2013-4338).

WordPress before 3.6.1 does not properly validate URLs before use in an HTTP redirect, which allows remote attackers to bypass intended redirection restrictions via a crafted string (CVE-2013-4339).

wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter (CVE-2013-4340).

The get_allowed_mime_types function in wp-includes/functions.php in WordPress before 3.6.1 does not require the unfiltered_html capability for uploads of .htm and .html files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file (CVE-2013-5738).

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php (CVE-2013-5739).

Additionally, php-phpmailer has been updated to a newer version required by the updated wordpress.

Record
MGASA-2013-0285
Updated
2026-11-02
OSVUBUNTU-CVE-2013-5739 No score

The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php.

Record
UBUNTU-CVE-2013-5739
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 3.6.1+dfsg-1
3.6.1+dfsg-1
wordpress
Debian:13
before 3.6.1+dfsg-1
3.6.1+dfsg-1
wordpress
Debian:14
before 3.6.1+dfsg-1
3.6.1+dfsg-1
wordpress
Debian:6.0
From an advisory covering 5 CVEs
before 3.6.1+dfsg-1~deb6u1, plus listed versions
3.0.4+dfsg-13.0.5+dfsg-0+squeeze13.0.5+dfsg-13.2.1+dfsg-13.2.1+dfsg-2
Show 17 moreShow less
3.2.1+dfsg-33.3+dfsg-13.3.1+dfsg-13.3.2+dfsg-13.3.2+dfsg-1~squeeze13.4+dfsg-13.4+dfsg-23.4+dfsg-33.4.1+dfsg-13.4.2+dfsg-13.5+dfsg-13.5.1+dfsg-13.5.1+dfsg-23.5.2+dfsg-13.5.2+dfsg-1~deb6u13.5.2+dfsg-1~deb7u13.6+dfsg-1
3.6.1+dfsg-1~deb6u1
wordpress
Debian:7
From an advisory covering 5 CVEs
before 3.6.1+dfsg-1~deb7u1, plus listed versions
3.5.1+dfsg-23.5.2+dfsg-13.5.2+dfsg-1~deb6u13.5.2+dfsg-1~deb7u13.6+dfsg-1
Show 9 moreShow less
3.6.1+dfsg-1~deb6u13.6.1+dfsg-1~deb6u23.6.1+dfsg-1~deb6u33.6.1+dfsg-1~deb6u43.6.1+dfsg-1~deb6u53.6.1+dfsg-1~deb6u63.6.1+dfsg-1~deb6u73.6.1+dfsg-1~deb6u83.6.1+dfsg-1~deb6u9
3.6.1+dfsg-1~deb7u1
wordpress
Mageia:2
From an advisory covering 5 CVEs
before 3.6.1-1.mga2
3.6.1-1.mga2
php-phpmailer
Mageia:2
From an advisory covering 5 CVEs
before 5.2.7-0.20130917.1.mga2
5.2.7-0.20130917.1.mga2
wordpress
Mageia:3
From an advisory covering 5 CVEs
before 3.6.1-1.mga3
3.6.1-1.mga3
php-phpmailer
Mageia:3
From an advisory covering 5 CVEs
before 5.2.7-0.20130917.1.mga3
5.2.7-0.20130917.1.mga3

History

History
RecordedChangedSources
affected, facts
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-5739 is a low vulnerability (CVSS 3.5) in Wordpress, published September 12, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.76%, the 78th percentile. Fixed in wordpress 3.6.1+dfsg-1.

References

Show 5 moreShow less
MoveEnter Open