CVE-2013-5951
Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component...
Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component for Joomla!, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) application.js.php in scripts/ or (2) admin.php, (3) copy_move.php, (4) functions.php, (5) header.php, or (6) upload.php in include/.
Exploit likelihood
What each source reports
NVD Score used
2.6
Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component for Joomla!, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) application.js.php in scripts/ or (2) admin.php, (3) copy_move.php, (4) functions.php, (5) header.php, or (6) upload.php in include/.
- Record
CVE-2013-5951- CVSS 2.0
- 2.6 Low
AV:N/AC:H/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component for Joomla!, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) application.js.php in scripts/ or (2) admin.php, (3) copy_move.php, (4) functions.php, (5) header.php, or (6) upload.php in include/.
- Record
CVE-2013-5951- Updated
- 2026-11-02
EUVDEUVD-2013-5783 No score
Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component for Joomla!, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) application.js.php in scripts/ or (2) admin.php, (3) copy_move.php, (4) functions.php, (5) header.php, or (6) upload.php in include/.
- Record
EUVD-2013-5783- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-6x2f-ww2h-jg5g No score
Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component...
Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component for Joomla!, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) application.js.php in scripts/ or (2) admin.php, (3) copy_move.php, (4) functions.php, (5) header.php, or (6) upload.php in include/.
- Record
GHSA-6x2f-ww2h-jg5g- Weakness
- CWE-79
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2013-5951 No score
Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component for Joomla!, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) application.js.php in scripts/ or (2) admin.php, (3) copy_move.php, (4) functions.php, (5) header.php, or (6) upload.php in include/.
- Record
UBUNTU-CVE-2013-5951- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
extplorerDebian:6.0 |
before 2.1.0b6+dfsg.2-1+squeeze2, plus listed versions 2.1.0b6+dfsg.2-12.1.0b6+dfsg.2-1+squeeze1 |
2.1.0b6+dfsg.2-1+squeeze2 |
extplorerDebian:7 |
before 2.1.0b6+dfsg.3-4+deb7u1, plus listed versions 2.1.0b6+dfsg.3-4 |
2.1.0b6+dfsg.3-4+deb7u1 |
extplorerUbuntu:14.04:LTS |
before 2.1.0b6+dfsg.3-4+deb7u1~build0.14.04.1, plus listed versions 2.1.0b6+dfsg.3-4 |
2.1.0b6+dfsg.3-4+deb7u1~build0.14.04.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2013-5951 is a low vulnerability (CVSS 2.6) in Extplorer, published March 20, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.95%, the 80th percentile. Fixed in extplorer 2.1.0b6+dfsg.2-1+squeeze2.