Every CVE Search/ Get API key

CVE-2013-7074

TYPO3 Cross-Site Scripting (XSS) vulnerabilities in Content Editing Wizards component

3.5 LowFix available

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

Exploit likelihood

1.09%Down 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 3.5

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

Record
CVE-2013-7074
CVSS 2.0
3.5 LowAV:N/AC:M/Au:S/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

Record
CVE-2013-7074
Updated
2026-11-02
EUVDEUVD-2022-5131 No score

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

Record
EUVD-2022-5131
Updated
2026-11-03
GitHub AdvisoriesGHSA-r8m7-792j-5jvq 3.0

TYPO3 Cross-Site Scripting (XSS) vulnerabilities in Content Editing Wizards component

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

Record
GHSA-r8m7-792j-5jvq
CVSS 3.1
3.0 LowCVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:N/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVGHSA-r8m7-792j-5jvq 3.0

TYPO3 Cross-Site Scripting (XSS) vulnerabilities in Content Editing Wizards component

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

Record
GHSA-r8m7-792j-5jvq
CVSS 3.1
3.0 LowCVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:N/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVUBUNTU-CVE-2013-7074 No score

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

Record
UBUNTU-CVE-2013-7074
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
typo3/cms
Packagist
4.5.0 to 4.5.31
4.5.32
typo3/cms
Packagist
4.7.0 to 4.7.16
4.7.17
typo3/cms
Packagist
6.0.0 to 6.0.11
6.0.12
typo3/cms
Packagist
6.1.0 to 6.1.6
6.1.7
typo3-src
Debian:6.0
From an advisory covering 8 CVEs
before 4.3.9+dfsg1-1+squeeze9, plus listed versions
4.3.9+dfsg1-14.3.9+dfsg1-1+squeeze14.3.9+dfsg1-1+squeeze24.3.9+dfsg1-1+squeeze34.3.9+dfsg1-1+squeeze4
Show 4 moreShow less
4.3.9+dfsg1-1+squeeze54.3.9+dfsg1-1+squeeze64.3.9+dfsg1-1+squeeze74.3.9+dfsg1-1+squeeze8
4.3.9+dfsg1-1+squeeze9
typo3-src
Debian:7
From an advisory covering 8 CVEs
before 4.5.19+dfsg1-5+wheezy2, plus listed versions
4.5.19+dfsg1-54.5.19+dfsg1-5+wheezy1
4.5.19+dfsg1-5+wheezy2
typo3/cms
Packagist
4.5.0 up to 4.5.32
4.5.32
typo3/cms
Packagist
4.7.0 up to 4.7.17
4.7.17
typo3/cms
Packagist
6.0.0 up to 6.0.12
6.0.12
typo3/cms
Packagist
6.1.0 up to 6.1.7
6.1.7

History

History
RecordedChangedSources
affected, facts
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-7074 is a low vulnerability (CVSS 3.5) in Typo3, published December 21, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.09%, the 65th percentile. Fixed in typo3/cms 4.5.32.

References

Show 7 moreShow less
MoveEnter Open