CVE-2014-0197
CFME: CSRF protection vulnerability via permissive check of the referrer header
CFME: CSRF protection vulnerability via permissive check of the referrer header
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
8.8
CFME: CSRF protection vulnerability via permissive check of the referrer header
- Record
CVE-2014-0197- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - CVSS 2.0
- 6.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:P - Weakness
- CWE-352
- Updated
- 2026-11-02
CVE List No score
CFME: CSRF protection vulnerability via permissive check of the referrer header
- Record
CVE-2014-0197- Updated
- 2026-11-02
EUVDEUVD-2014-0248 No score
CFME: CSRF protection vulnerability via permissive check of the referrer header
- Record
EUVD-2014-0248- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-8g89-3gw6-x8hc
8.8
CFME: CSRF protection vulnerability via permissive check of the referrer header
CFME: CSRF protection vulnerability via permissive check of the referrer header
- Record
GHSA-8g89-3gw6-x8hc- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-352
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
cfmeRed Hat:cloudforms_managementengine:5::el6 |
before 0:5.2.4.2-1.el6cf | 0:5.2.4.2-1.el6cf |
cfme-applianceRed Hat:cloudforms_managementengine:5::el6 |
before 0:5.2.4.2-1.el6cf | 0:5.2.4.2-1.el6cf |
cfme-debuginfoRed Hat:cloudforms_managementengine:5::el6 |
before 0:5.2.4.2-1.el6cf | 0:5.2.4.2-1.el6cf |
cfme-libRed Hat:cloudforms_managementengine:5::el6 |
before 0:5.2.4.2-1.el6cf | 0:5.2.4.2-1.el6cf |
mingw32-cfme-hostRed Hat:cloudforms_managementengine:5::el6 |
before 0:5.2.4.2-1.el6cf | 0:5.2.4.2-1.el6cf |
ruby193-rubygem-actionpackRed Hat:cloudforms_managementengine:5::el6 |
before 1:3.2.13-8.el6cf | 1:3.2.13-8.el6cf |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases, products | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2014-0197 is a high vulnerability (CVSS 8.8) in Cfme, published December 13, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.68%, the 52nd percentile. Fixed in cfme 0:5.2.4.2-1.el6cf.
References
bugzilla.redhat.com/show_bug.cgi?id=CVE-2014-0197
access.redhat.com/security/cve/cve-2014-0197
nvd.nist.gov/vuln/detail/CVE-2014-0197
access.redhat.com/errata/RHSA-2014:0816
bugzilla.redhat.com/show_bug.cgi?id=1092875
github.com/advisories/GHSA-8g89-3gw6-x8hc
Show 29 moreShow less
access.redhat.com/security/updates/classification
bugzilla.redhat.com/show_bug.cgi?id=1086463
bugzilla.redhat.com/show_bug.cgi?id=1087909
bugzilla.redhat.com/show_bug.cgi?id=1089131
bugzilla.redhat.com/show_bug.cgi?id=1095105
bugzilla.redhat.com/show_bug.cgi?id=1107528
bugzilla.redhat.com/show_bug.cgi?id=1107853
security.access.redhat.com/data/csaf/v2/advisories/2014/rhsa-2014_0816.json
access.redhat.com/security/cve/CVE-2014-0130
cve.org/CVERecord?id=CVE-2014-0130
nvd.nist.gov/vuln/detail/CVE-2014-0130
cisa.gov/known-exploited-vulnerabilities-catalog
access.redhat.com/security/cve/CVE-2014-0176
cve.org/CVERecord?id=CVE-2014-0176
nvd.nist.gov/vuln/detail/CVE-2014-0176
access.redhat.com/security/cve/CVE-2014-0180
cve.org/CVERecord?id=CVE-2014-0180
nvd.nist.gov/vuln/detail/CVE-2014-0180
access.redhat.com/security/cve/CVE-2014-0184
cve.org/CVERecord?id=CVE-2014-0184
nvd.nist.gov/vuln/detail/CVE-2014-0184
access.redhat.com/security/cve/CVE-2014-0197
cve.org/CVERecord?id=CVE-2014-0197
access.redhat.com/security/cve/CVE-2014-3486
cve.org/CVERecord?id=CVE-2014-3486
nvd.nist.gov/vuln/detail/CVE-2014-3486
access.redhat.com/security/cve/CVE-2014-3489
cve.org/CVERecord?id=CVE-2014-3489
nvd.nist.gov/vuln/detail/CVE-2014-3489