CVE-2014-0484
The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via...
The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via vectors related to the "user's environment."
Exploit likelihood
What each source reports
NVD Score used
7.2
The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via vectors related to the "user's environment."
- Record
CVE-2014-0484- CVSS 2.0
- 7.2 High
AV:L/AC:L/Au:N/C:C/I:C/A:C - Weakness
- CWE-264
- Updated
- 2026-11-02
CVE List No score
The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via vectors related to the "user's environment."
- Record
CVE-2014-0484- Updated
- 2026-11-02
EUVDEUVD-2014-0515 No score
The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via vectors related to the "user's environment."
- Record
EUVD-2014-0515- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-r5gj-rr35-rhjc No score
The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via...
The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via vectors related to the "user's environment."
- Record
GHSA-r5gj-rr35-rhjc- Updated
- 2026-11-02
OSV No score
The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via vectors related to the "user's environment."
- Record
CVE-2014-0484- Updated
- 2026-11-02
OSVDEBIAN-CVE-2014-0484 No score
The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via vectors related to the "user's environment."
- Record
DEBIAN-CVE-2014-0484- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
acpi-supportDebian:12 |
before 0.142-4 | 0.142-4 |
acpi-supportDebian:13 |
before 0.142-4 | 0.142-4 |
acpi-supportDebian:14 |
before 0.142-4 | 0.142-4 |
acpi-supportDebian:6.0 |
before 0.137-5+deb6u2, plus listed versions 0.137-5 |
0.137-5+deb6u2 |
acpi-supportDebian:7 |
before 0.140-5+deb7u3, plus listed versions 0.140-50.140-5+deb7u10.140-5+deb7u2 |
0.140-5+deb7u3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2014-0484 is a high vulnerability (CVSS 7.2) in Canonical Acpi-support, published September 10, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.37%, the 31st percentile. Fixed in acpi-support 0.142-4.