Every CVE Search/ Get API key

CVE-2014-3176

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC,...

10.0 HighFix available

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.

Exploit likelihood

9.76%Down 1.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.

Record
CVE-2014-3176
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Weakness
CWE-94
Updated
2026-11-02
CVE List No score

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.

Record
CVE-2014-3176
Updated
2026-11-02
EUVDEUVD-2014-3194 No score

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.

Record
EUVD-2014-3194
Updated
2026-11-03
GitHub AdvisoriesGHSA-h5p3-xphh-6569 No score

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC,...

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.

Record
GHSA-h5p3-xphh-6569
Weakness
CWE-94
Updated
2026-11-02
OSVopenSUSE-SU-2024:10171-1 No score

chromedriver-55.0.2883.75-3.1 on GA media

These are all security issues fixed in the chromedriver-55.0.2883.75-3.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10171-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:12948-1 No score

ungoogled-chromium-113.0.5672.92-1.1 on GA media

These are all security issues fixed in the ungoogled-chromium-113.0.5672.92-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12948-1
Updated
2026-11-02
OSVUBUNTU-CVE-2014-3176 No score

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.

Record
UBUNTU-CVE-2014-3176
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium-browser
Debian:7
before 37.0.2062.120-1~deb7u1, plus listed versions
26.0.1410.43-127.0.1453.110-127.0.1453.110-1~deb7u127.0.1453.110-227.0.1453.93-1
Show 45 moreShow less
27.0.1453.93-1~deb7u128.0.1500.71-128.0.1500.71-1~deb7u128.0.1500.71-228.0.1500.95-128.0.1500.95-1~deb7u128.0.1500.95-228.0.1500.95-329.0.1547.57-129.0.1547.57-1~deb7u129.0.1547.57-229.0.1547.57-329.0.1547.57-3+exp130.0.1599.101-130.0.1599.101-1~deb7u130.0.1599.101-230.0.1599.101-331.0.1650.57-131.0.1650.57-1~deb7u131.0.1650.63-131.0.1650.63-1~deb7u132.0.1700.123-132.0.1700.123-1~deb7u132.0.1700.123-232.0.1700.123-332.0.1700.123-433.0.1750.152-133.0.1750.152-1~deb7u134.0.1847.116-134.0.1847.116-1~deb7u134.0.1847.116-234.0.1847.132-134.0.1847.132-1~deb7u134.0.1847.137-134.0.1847.137-1~deb7u135.0.1916.114-135.0.1916.114-1~deb7u135.0.1916.114-1~deb7u235.0.1916.114-235.0.1916.153-135.0.1916.153-1~deb7u135.0.1916.153-235.0.1916.86-135.0.1916.99-136.0.1985.103-1
37.0.2062.120-1~deb7u1
chromium-browser
Ubuntu:14.04:LTS
before 37.0.2062.94-0ubuntu0.14.04.1~pkg1042, plus listed versions
29.0.1547.65-0ubuntu231.0.1650.63-0ubuntu1~20131204.132.0.1700.107-0ubuntu1~20140204.977.133.0.1750.152-0ubuntu1~pkg995.134.0.1847.116-0ubuntu236.0.1985.125-0ubuntu1.14.04.0~pkg1029
37.0.2062.94-0ubuntu0.14.04.1~pkg1042
chromium
openSUSE:Tumbleweed
before 55.0.2883.75-3.1
55.0.2883.75-3.1
chromium
openSUSE:Tumbleweed
before 113.0.5672.92-1.1
113.0.5672.92-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2014-3176 is a high vulnerability (CVSS 10.0) in Google Chrome, published August 27, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 9.76%, the 95th percentile. Fixed in chromium-browser 37.0.2062.120-1~deb7u1.

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 11 versions and 2,146 references. The JSON record has them.

MoveEnter Open