CVE-2014-3211
Publify vulnerable to DoS attack
7.5 HighFix available
CVE-2014-3211 is a high vulnerability (CVSS 7.5) in Publify, published January 9, 2020. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.08%, the 65th percentile. Fixed in publify_core 8.0.1.
Publify before 8.0.1 is vulnerable to a Denial of Service attack
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- None
- Integrity
- None
- Availability
- High
Exploit likelihood
1.08%Up 0.2 points since Feb 4, 2022
What each source reports
NVD Score used
7.5
Publify before 8.0.1 is vulnerable to a Denial of Service attack
- Record
CVE-2014-3211- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:N/I:N/A:P - Weakness
- CWE-400
- Updated
- 2026-11-02
CVE List No score
Publify before 8.0.1 is vulnerable to a Denial of Service attack
- Record
CVE-2014-3211- Updated
- 2026-11-02
EUVDEUVD-2022-5402 No score
Publify before 8.0.1 is vulnerable to a Denial of Service attack
- Record
EUVD-2022-5402- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-vq74-9583-hrm4
7.5
Publify vulnerable to DoS attack
Publify before 8.0.1 is vulnerable to a Denial of Service attack
- Record
GHSA-vq74-9583-hrm4- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Weakness
- CWE-400
- Updated
- 2026-11-02
OSVGHSA-vq74-9583-hrm4
7.5
Publify vulnerable to DoS attack
Publify before 8.0.1 is vulnerable to a Denial of Service attack
- Record
GHSA-vq74-9583-hrm4- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Weakness
- CWE-400
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
publify_coreRubyGems |
before 8.0.1 | 8.0.1 |
History
| When | Changed | Sources |
|---|---|---|
| 2026-11-03 | aliases | EUVD |
| 2026-11-02 | created | CVE List, GitHub Advisories, NVD, OSV |