CVE-2014-3944
TYPO3 Improper Session Invalidation
The Authentication component in TYPO3 6.2.0 before 6.2.3 does not properly invalidate timed out user sessions, which allows remote attackers to bypass authentication via unspecified vectors.
Exploit likelihood
What each source reports
NVD Score used
5.8
The Authentication component in TYPO3 6.2.0 before 6.2.3 does not properly invalidate timed out user sessions, which allows remote attackers to bypass authentication via unspecified vectors.
- Record
CVE-2014-3944- CVSS 2.0
- 5.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:N - Weakness
- CWE-287
- Updated
- 2026-11-02
CVE List No score
The Authentication component in TYPO3 6.2.0 before 6.2.3 does not properly invalidate timed out user sessions, which allows remote attackers to bypass authentication via unspecified vectors.
- Record
CVE-2014-3944- Updated
- 2026-11-02
EUVDEUVD-2022-3400 No score
The Authentication component in TYPO3 6.2.0 before 6.2.3 does not properly invalidate timed out user sessions, which allows remote attackers to bypass authentication via unspecified vectors.
- Record
EUVD-2022-3400- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-9j8h-xrgj-7gw2 No score
TYPO3 Improper Session Invalidation
The Authentication component in TYPO3 6.2.0 before 6.2.3 does not properly invalidate timed out user sessions, which allows remote attackers to bypass authentication via unspecified vectors.
- Record
GHSA-9j8h-xrgj-7gw2- Weakness
- CWE-287
- Updated
- 2026-11-02
OSVGHSA-9j8h-xrgj-7gw2 No score
TYPO3 Improper Session Invalidation
The Authentication component in TYPO3 6.2.0 before 6.2.3 does not properly invalidate timed out user sessions, which allows remote attackers to bypass authentication via unspecified vectors.
- Record
GHSA-9j8h-xrgj-7gw2- Weakness
- CWE-287
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
typo3/cmsPackagist |
6.2.0 up to 6.2.3 | 6.2.3 |
typo3-srcDebian:7 From an advisory covering 6 CVEs |
before 4.5.19+dfsg1-5+wheezy3, plus listed versions 4.5.19+dfsg1-54.5.19+dfsg1-5+wheezy14.5.19+dfsg1-5+wheezy2 |
4.5.19+dfsg1-5+wheezy3 |
typo3/cmsPackagist |
6.2.0 up to 6.2.3, plus listed versions 6.2.16.2.2 |
6.2.3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2014-3944 is a medium vulnerability (CVSS 5.8) in Typo3, published May 31, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.31%, the 70th percentile. Fixed in typo3/cms 6.2.3.
References
debian.org/security/2014/dsa-2942
typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2014-001
openwall.com/lists/oss-security/2014/06/03/2
nvd.nist.gov/vuln/detail/CVE-2014-3944
github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/CVE-2014-3944.yaml
github.com/advisories/GHSA-9j8h-xrgj-7gw2
github.com/TYPO3/typo3