CVE-2014-5205
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation...
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation of action values and uid values in CSRF tokens, which makes it easier for remote attackers to bypass a CSRF protection mechanism via a brute-force attack.
Exploit likelihood
What each source reports
NVD Score used
6.8
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation of action values and uid values in CSRF tokens, which makes it easier for remote attackers to bypass a CSRF protection mechanism via a brute-force attack.
- Record
CVE-2014-5205- CVSS 2.0
- 6.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:P - Weakness
- CWE-352
- Updated
- 2026-11-02
CVE List No score
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation of action values and uid values in CSRF tokens, which makes it easier for remote attackers to bypass a CSRF protection mechanism via a brute-force attack.
- Record
CVE-2014-5205- Updated
- 2026-11-02
EUVDEUVD-2014-5103 No score
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation of action values and uid values in CSRF tokens, which makes it easier for remote attackers to bypass a CSRF protection mechanism via a brute-force attack.
- Record
EUVD-2014-5103- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-6939-4pjm-7j8q No score
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation...
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation of action values and uid values in CSRF tokens, which makes it easier for remote attackers to bypass a CSRF protection mechanism via a brute-force attack.
- Record
GHSA-6939-4pjm-7j8q- Weakness
- CWE-352
- Updated
- 2026-11-02
OSV No score
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation of action values and uid values in CSRF tokens, which makes it easier for remote attackers to bypass a CSRF protection mechanism via a brute-force attack.
- Record
CVE-2014-5205- Updated
- 2026-11-02
OSVDEBIAN-CVE-2014-5205 No score
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation of action values and uid values in CSRF tokens, which makes it easier for remote attackers to bypass a CSRF protection mechanism via a brute-force attack.
- Record
DEBIAN-CVE-2014-5205- Updated
- 2026-11-02
OSVUBUNTU-CVE-2014-5205 No score
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation of action values and uid values in CSRF tokens, which makes it easier for remote attackers to bypass a CSRF protection mechanism via a brute-force attack.
- Record
UBUNTU-CVE-2014-5205- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
wordpressDebian:12 |
before 3.9.2+dfsg-1 | 3.9.2+dfsg-1 |
wordpressDebian:13 |
before 3.9.2+dfsg-1 | 3.9.2+dfsg-1 |
wordpressDebian:14 |
before 3.9.2+dfsg-1 | 3.9.2+dfsg-1 |
wordpressDebian:6.0 From an advisory covering 6 CVEs |
before 3.6.1+dfsg-1~deb6u5, plus listed versions 3.0.4+dfsg-13.0.5+dfsg-0+squeeze13.0.5+dfsg-13.2.1+dfsg-13.2.1+dfsg-2 Show 21 moreShow less3.2.1+dfsg-33.3+dfsg-13.3.1+dfsg-13.3.2+dfsg-13.3.2+dfsg-1~squeeze13.4+dfsg-13.4+dfsg-23.4+dfsg-33.4.1+dfsg-13.4.2+dfsg-13.5+dfsg-13.5.1+dfsg-13.5.1+dfsg-23.5.2+dfsg-13.5.2+dfsg-1~deb6u13.5.2+dfsg-1~deb7u13.6+dfsg-13.6.1+dfsg-1~deb6u13.6.1+dfsg-1~deb6u23.6.1+dfsg-1~deb6u33.6.1+dfsg-1~deb6u4 |
3.6.1+dfsg-1~deb6u5 |
wordpressDebian:7 From an advisory covering 6 CVEs |
before 3.6.1+dfsg-1~deb7u4, plus listed versions 3.5.1+dfsg-23.5.2+dfsg-13.5.2+dfsg-1~deb6u13.5.2+dfsg-1~deb7u13.6+dfsg-1 Show 12 moreShow less3.6.1+dfsg-1~deb6u13.6.1+dfsg-1~deb6u23.6.1+dfsg-1~deb6u33.6.1+dfsg-1~deb6u43.6.1+dfsg-1~deb6u53.6.1+dfsg-1~deb6u63.6.1+dfsg-1~deb6u73.6.1+dfsg-1~deb6u83.6.1+dfsg-1~deb6u93.6.1+dfsg-1~deb7u13.6.1+dfsg-1~deb7u23.6.1+dfsg-1~deb7u3 |
3.6.1+dfsg-1~deb7u4 |
wordpressUbuntu:14.04:LTS |
before 3.8.2+dfsg-1ubuntu0.1, plus listed versions 3.6.1+dfsg-13.7.1+dfsg-13.8.1+dfsg-13.8.1+dfsg1-23.8.2+dfsg-1 |
3.8.2+dfsg-1ubuntu0.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2014-5205 is a medium vulnerability (CVSS 6.8) in Wordpress, published August 9, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.83%, the 79th percentile. Fixed in wordpress 3.9.2+dfsg-1.
References
debian.org/security/2014/dsa-3001
wordpress.org/news/2014/08/wordpress-3-9-2
core.trac.wordpress.org/changeset/29408
openwall.com/lists/oss-security/2014/08/13/3
nvd.nist.gov/vuln/detail/CVE-2014-5205
github.com/advisories/GHSA-6939-4pjm-7j8q
security-tracker.debian.org/tracker/CVE-2014-5205
ubuntu.com/security/CVE-2014-5205
cve.org/CVERecord?id=CVE-2014-5205