Every CVE Search/ Get API key

CVE-2014-7902

Use-after-free vulnerability in PDFium, as used in Google Chrome before 39.0.2171.65, allows...

7.5 HighFix available

Use-after-free vulnerability in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document.

Exploit likelihood

1.24%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Use-after-free vulnerability in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document.

Record
CVE-2014-7902
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-17
Updated
2026-11-02
CVE List No score

Use-after-free vulnerability in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document.

Record
CVE-2014-7902
Updated
2026-11-02
EUVDEUVD-2014-7752 No score

Use-after-free vulnerability in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document.

Record
EUVD-2014-7752
Updated
2026-11-03
GitHub AdvisoriesGHSA-5pqp-j7ff-h6cp No score

Use-after-free vulnerability in PDFium, as used in Google Chrome before 39.0.2171.65, allows...

Use-after-free vulnerability in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document.

Record
GHSA-5pqp-j7ff-h6cp
Updated
2026-11-02
OSVopenSUSE-SU-2024:10171-1 No score

chromedriver-55.0.2883.75-3.1 on GA media

These are all security issues fixed in the chromedriver-55.0.2883.75-3.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10171-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:12948-1 No score

ungoogled-chromium-113.0.5672.92-1.1 on GA media

These are all security issues fixed in the ungoogled-chromium-113.0.5672.92-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12948-1
Updated
2026-11-02
OSVUBUNTU-CVE-2014-7902 No score

Use-after-free vulnerability in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document.

Record
UBUNTU-CVE-2014-7902
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium-browser
Ubuntu:14.04:LTS
before 39.0.2171.65-0ubuntu0.14.04.1.1064, plus listed versions
29.0.1547.65-0ubuntu231.0.1650.63-0ubuntu1~20131204.132.0.1700.107-0ubuntu1~20140204.977.133.0.1750.152-0ubuntu1~pkg995.134.0.1847.116-0ubuntu2
Show 4 moreShow less
36.0.1985.125-0ubuntu1.14.04.0~pkg102937.0.2062.94-0ubuntu0.14.04.1~pkg104237.0.2062.120-0ubuntu0.14.04.1~pkg104938.0.2125.111-0ubuntu0.14.04.1.1061
39.0.2171.65-0ubuntu0.14.04.1.1064
chromium
openSUSE:Tumbleweed
before 55.0.2883.75-3.1
55.0.2883.75-3.1
chromium
openSUSE:Tumbleweed
before 113.0.5672.92-1.1
113.0.5672.92-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2014-7902 is a high vulnerability (CVSS 7.5) in Google Chrome, published November 19, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.24%, the 69th percentile. Fixed in chromium-browser 39.0.2171.65-0ubuntu0.14.04.1.1064.

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 2,141 references. The JSON record has them.

MoveEnter Open