CVE-2015-0842
yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication...
yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication bypass.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
CVE List Score used
9.8
yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication bypass.
- Record
CVE-2015-0842- CVSS 3.1
- 9.8 Critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-89
- Updated
- 2026-11-02
EUVDEUVD-2015-0854
9.8
yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication bypass.
- Record
EUVD-2015-0854- CVSS 3.1
- 9.8 Critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
GitHub AdvisoriesGHSA-94p4-xmcw-jjpr
9.8
yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication...
yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication bypass.
- Record
GHSA-94p4-xmcw-jjpr- CVSS 3.1
- 9.8 Critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-89
- Updated
- 2026-11-02
NVD
9.8
yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication bypass.
- Record
CVE-2015-0842- CVSS 3.1
- 9.8 Critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-89
- Updated
- 2026-11-02
OSVDEBIAN-CVE-2015-0842
9.8
yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication bypass.
- Record
DEBIAN-CVE-2015-0842- CVSS 3.1
- 9.8 Critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVUBUNTU-CVE-2015-0842
9.8
yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication bypass.
- Record
UBUNTU-CVE-2015-0842- CVSS 3.1
- 9.8 Critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSV No score
yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication bypass.
- Record
CVE-2015-0842- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
yubiserverDebian:12 |
before 0.6-1 | 0.6-1 |
yubiserverDebian:13 |
before 0.6-1 | 0.6-1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected | ||
| first indexed | CVE List, EUVD, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-0842 is a critical vulnerability (CVSS 9.8) in Debian Yubiserver, published June 26, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.38%, the 32nd percentile. Fixed in yubiserver 0.6-1.