Every CVE Search/ Get API key

CVE-2015-0971

The DER parser in Suricata before 2.0.8 allows remote attackers to cause a denial of service ...

5.0 MediumFix available

The DER parser in Suricata before 2.0.8 allows remote attackers to cause a denial of service (crash) via vectors related to SSL/TLS certificates.

Exploit likelihood

1.13%Up 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

The DER parser in Suricata before 2.0.8 allows remote attackers to cause a denial of service (crash) via vectors related to SSL/TLS certificates.

Record
CVE-2015-0971
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-399
Updated
2026-11-02
CVE List No score

The DER parser in Suricata before 2.0.8 allows remote attackers to cause a denial of service (crash) via vectors related to SSL/TLS certificates.

Record
CVE-2015-0971
Updated
2026-11-02
EUVDEUVD-2015-0979 No score

The DER parser in Suricata before 2.0.8 allows remote attackers to cause a denial of service (crash) via vectors related to SSL/TLS certificates.

Record
EUVD-2015-0979
Updated
2026-11-03
GitHub AdvisoriesGHSA-947v-7fmp-4jgf No score

The DER parser in Suricata before 2.0.8 allows remote attackers to cause a denial of service ...

The DER parser in Suricata before 2.0.8 allows remote attackers to cause a denial of service (crash) via vectors related to SSL/TLS certificates.

Record
GHSA-947v-7fmp-4jgf
Updated
2026-11-02
OSV No score

The DER parser in Suricata before 2.0.8 allows remote attackers to cause a denial of service (crash) via vectors related to SSL/TLS certificates.

Record
CVE-2015-0971
Updated
2026-11-02
OSVDEBIAN-CVE-2015-0971 No score

The DER parser in Suricata before 2.0.8 allows remote attackers to cause a denial of service (crash) via vectors related to SSL/TLS certificates.

Record
DEBIAN-CVE-2015-0971
Updated
2026-11-02
OSVUBUNTU-CVE-2015-0971 No score

The DER parser in Suricata before 2.0.8 allows remote attackers to cause a denial of service (crash) via vectors related to SSL/TLS certificates.

Record
UBUNTU-CVE-2015-0971
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
suricata
Debian:13
before 2.0.8-1
2.0.8-1
suricata
Debian:14
before 2.0.8-1
2.0.8-1
suricata
Debian:8
before 2.0.7-2+deb8u1, plus listed versions
2.0.7-2
2.0.7-2+deb8u1
suricata
Ubuntu:14.04:LTS
before 1.4.7-1ubuntu1.1, plus listed versions
1.4.3-11.4.6-11.4.7-11.4.7-1ubuntu1
1.4.7-1ubuntu1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-0971 is a medium vulnerability (CVSS 5.0) in Openinfosecfoundation Suricata, published May 9, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.13%, the 66th percentile. Fixed in suricata 2.0.8-1.

References

MoveEnter Open