Every CVE Search/ Get API key

CVE-2015-1233

Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad...

7.5 HighFix available

Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors.

Exploit likelihood

5.30%Down 6.0 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors.

Record
CVE-2015-1233
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-17
Updated
2026-11-02
CVE List No score

Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors.

Record
CVE-2015-1233
Updated
2026-11-02
EUVDEUVD-2015-1374 No score

Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors.

Record
EUVD-2015-1374
Updated
2026-11-03
GitHub AdvisoriesGHSA-f88w-w382-896c No score

Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad...

Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors.

Record
GHSA-f88w-w382-896c
Updated
2026-11-02
OSVMGASA-2015-0141 No score

Updated chromium-browser-stable packages fix security vulnerabilities

Updated chromium-browser-stable packages fix security vulnerabilities:

Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors (CVE-2015-1233).

Race condition in gpu/command_buffer/service/gles2_cmd_decoder.cc in Google Chrome before 41.0.2272.118 allows remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact by manipulating OpenGL ES commands (CVE-2015-1234).

Record
MGASA-2015-0141
Updated
2026-11-02
OSVopenSUSE-SU-2024:10171-1 No score

chromedriver-55.0.2883.75-3.1 on GA media

These are all security issues fixed in the chromedriver-55.0.2883.75-3.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10171-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:12948-1 No score

ungoogled-chromium-113.0.5672.92-1.1 on GA media

These are all security issues fixed in the ungoogled-chromium-113.0.5672.92-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12948-1
Updated
2026-11-02
OSVUBUNTU-CVE-2015-1233 No score

Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors.

Record
UBUNTU-CVE-2015-1233
Updated
2026-11-02
OSVUSN-2556-1 No score

oxide-qt vulnerabilities

It was discovered that Chromium did not properly handle the interaction of IPC, the gamepad API and V8. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit this to execute arbitrary code with the privileges of the user invoking the program. (CVE-2015-1233)

A buffer overflow was discovered in the GPU service. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit this to cause a denial of service via application crash. (CVE-2015-1234)

It was discovered that Oxide did not correctly manage the lifetime of BrowserContext, resulting in a potential use-after-free in some circumstances. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit this to cause a denial of service via application crash or execute arbitrary code with the privileges of the user invoking the program. (CVE-2015-1317)

Record
USN-2556-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium-browser-stable
Mageia:4
From an advisory covering 2 CVEs
before 41.0.2272.118-1.mga4
41.0.2272.118-1.mga4
chromium-browser
Red Hat:rhel_extras:6
From an advisory covering 2 CVEs
before 0:41.0.2272.118-1.el6_6
0:41.0.2272.118-1.el6_6
chromium-browser-debuginfo
Red Hat:rhel_extras:6
From an advisory covering 2 CVEs
before 0:41.0.2272.118-1.el6_6
0:41.0.2272.118-1.el6_6
chromium-browser
Ubuntu:14.04:LTS
before 43.0.2357.81-0ubuntu0.14.04.1.1089, plus listed versions
29.0.1547.65-0ubuntu231.0.1650.63-0ubuntu1~20131204.132.0.1700.107-0ubuntu1~20140204.977.133.0.1750.152-0ubuntu1~pkg995.134.0.1847.116-0ubuntu2
Show 8 moreShow less
36.0.1985.125-0ubuntu1.14.04.0~pkg102937.0.2062.94-0ubuntu0.14.04.1~pkg104237.0.2062.120-0ubuntu0.14.04.1~pkg104938.0.2125.111-0ubuntu0.14.04.1.106139.0.2171.65-0ubuntu0.14.04.1.106440.0.2214.94-0ubuntu0.14.04.1.106840.0.2214.111-0ubuntu0.14.04.1.106941.0.2272.76-0ubuntu0.14.04.1.1076
43.0.2357.81-0ubuntu0.14.04.1.1089
oxide-qt
Ubuntu:14.04:LTS
before 1.5.6-0ubuntu0.14.04.2, plus listed versions
1.0.0~bzr437-0ubuntu11.0.0~bzr452-0ubuntu11.0.0~bzr475-0ubuntu11.0.0~bzr490-0ubuntu11.0.0~bzr501-0ubuntu1
Show 9 moreShow less
1.0.0~bzr501-0ubuntu21.0.4-0ubuntu0.14.04.11.0.5-0ubuntu0.14.04.11.1.2-0ubuntu0.14.04.11.2.5-0ubuntu0.14.04.11.3.4-0ubuntu0.14.04.11.4.2-0ubuntu0.14.04.11.4.3-0ubuntu0.14.04.11.5.5-0ubuntu0.14.04.3
1.5.6-0ubuntu0.14.04.2
oxide-qt
Ubuntu:14.04:LTS
From an advisory covering 3 CVEs
before 1.5.6-0ubuntu0.14.04.2, plus listed versions
1.0.0~bzr437-0ubuntu11.0.0~bzr452-0ubuntu11.0.0~bzr475-0ubuntu11.0.0~bzr490-0ubuntu11.0.0~bzr501-0ubuntu1
Show 9 moreShow less
1.0.0~bzr501-0ubuntu21.0.4-0ubuntu0.14.04.11.0.5-0ubuntu0.14.04.11.1.2-0ubuntu0.14.04.11.2.5-0ubuntu0.14.04.11.3.4-0ubuntu0.14.04.11.4.2-0ubuntu0.14.04.11.4.3-0ubuntu0.14.04.11.5.5-0ubuntu0.14.04.3
1.5.6-0ubuntu0.14.04.2
chromium
openSUSE:Tumbleweed
From an advisory covering 719 CVEs
before 55.0.2883.75-3.1
55.0.2883.75-3.1
chromium
openSUSE:Tumbleweed
From an advisory covering 2310 CVEs
before 113.0.5672.92-1.1
113.0.5672.92-1.1

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-1233 is a high vulnerability (CVSS 7.5) in Google Chrome, published April 1, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 5.30%, the 92nd percentile. Fixed in chromium-browser 43.0.2357.81-0ubuntu0.14.04.1.1089.

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 2,160 references. The JSON record has them.

MoveEnter Open