CVE-2015-1386
Directory traversal vulnerability in unshield 1.0-1.
Directory traversal vulnerability in unshield 1.0-1.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- None
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
7.5
Directory traversal vulnerability in unshield 1.0-1.
- Record
CVE-2015-1386- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:P/I:N/A:N - Weakness
- CWE-22
- Updated
- 2026-11-02
CVE List No score
Directory traversal vulnerability in unshield 1.0-1.
- Record
CVE-2015-1386- Updated
- 2026-11-02
EUVDEUVD-2015-1523 No score
Directory traversal vulnerability in unshield 1.0-1.
- Record
EUVD-2015-1523- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-78jw-crhq-xf4r
7.5
Directory traversal vulnerability in unshield 1.0-1.
Directory traversal vulnerability in unshield 1.0-1.
- Record
GHSA-78jw-crhq-xf4r- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-22
- Updated
- 2026-11-02
OSV
7.5
Directory traversal vulnerability in unshield 1.0-1.
- Record
CVE-2015-1386- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
OSVDEBIAN-CVE-2015-1386
7.5
Directory traversal vulnerability in unshield 1.0-1.
- Record
DEBIAN-CVE-2015-1386- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
OSVUBUNTU-CVE-2015-1386
7.5
Directory traversal vulnerability in unshield 1.0-1.
- Record
UBUNTU-CVE-2015-1386- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
OSVMGASA-2017-0107 No score
Updated unshield packages fix security vulnerability
unshield is vulnerable to directory traversal via "../" sequences (CVE-2015-1386).
- Record
MGASA-2017-0107- Updated
- 2026-11-02
OSVopenSUSE-SU-2024:11484-1 No score
libunshield0-1.4.3-2.9 on GA media
These are all security issues fixed in the libunshield0-1.4.3-2.9 package on the GA media of openSUSE Tumbleweed.
- Record
openSUSE-SU-2024:11484-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
unshieldDebian:12 |
before 1.4-1 | 1.4-1 |
unshieldDebian:13 |
before 1.4-1 | 1.4-1 |
unshieldDebian:14 |
before 1.4-1 | 1.4-1 |
unshieldMageia:5 |
before 1.4-1.mga5 | 1.4-1.mga5 |
unshieldUbuntu:16.04:LTS |
All versions, plus listed versions 1.0-1 |
None known |
unshieldopenSUSE:Tumbleweed |
before 1.4.3-2.9 | 1.4.3-2.9 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-1386 is a high vulnerability (CVSS 7.5) in Unshield Project Unshield, published April 15, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.67%, the 85th percentile. Fixed in unshield 1.4-1.