CVE-2015-1566
Moderate severity vulnerability that affects DotNetNuke.Core
Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 7.4.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Exploit likelihood
What each source reports
NVD Score used
4.3
Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 7.4.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
CVE-2015-1566- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 7.4.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
CVE-2015-1566- Updated
- 2026-11-02
EUVDEUVD-2018-0693 No score
Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 7.4.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
EUVD-2018-0693- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-v76m-f5cx-8rg4 No score
Moderate severity vulnerability that affects DotNetNuke.Core
Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 7.4.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
GHSA-v76m-f5cx-8rg4- Weakness
- CWE-79
- Updated
- 2026-11-02
OSVGHSA-v76m-f5cx-8rg4 No score
Moderate severity vulnerability that affects DotNetNuke.Core
Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 7.4.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
GHSA-v76m-f5cx-8rg4- Weakness
- CWE-79
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
DotNetNuke.CoreNuGet |
before 7.4.0 | 7.4.0 |
DotNetNuke.CoreNuGet |
before 7.4.0, plus listed versions 6.0.07.0.07.0.6.1217.1.07.1.27.2.0.6137.3.0.4997.3.1.20 |
7.4.0 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-1566 is a medium vulnerability (CVSS 4.3) in Dnnsoftware Dotnetnuke, published February 9, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.76%, the 78th percentile. Fixed in DotNetNuke.Core 7.4.0.