CVE-2015-2068
MAGMI cross-site scripting (XSS)
Multiple cross-site scripting (XSS) vulnerabilities in the MAGMI (aka Magento Mass Importer) plugin for Magento Server allow remote attackers to inject arbitrary web script or HTML via the (1) profile parameter to web/magmi.php or (2) QUERY_STRING to web/magmi_import_run.php.
Exploit likelihood
What each source reports
NVD Score used
4.3
Multiple cross-site scripting (XSS) vulnerabilities in the MAGMI (aka Magento Mass Importer) plugin for Magento Server allow remote attackers to inject arbitrary web script or HTML via the (1) profile parameter to web/magmi.php or (2) QUERY_STRING to web/magmi_import_run.php.
- Record
CVE-2015-2068- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Multiple cross-site scripting (XSS) vulnerabilities in the MAGMI (aka Magento Mass Importer) plugin for Magento Server allow remote attackers to inject arbitrary web script or HTML via the (1) profile parameter to web/magmi.php or (2) QUERY_STRING to web/magmi_import_run.php.
- Record
CVE-2015-2068- Updated
- 2026-11-02
EUVDEUVD-2022-1936 No score
Multiple cross-site scripting (XSS) vulnerabilities in the MAGMI (aka Magento Mass Importer) plugin for Magento Server allow remote attackers to inject arbitrary web script or HTML via the (1) profile parameter to web/magmi.php or (2) QUERY_STRING to web/magmi_import_run.php.
- Record
EUVD-2022-1936- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-27v2-398x-f74x No score
MAGMI cross-site scripting (XSS)
Multiple cross-site scripting (XSS) vulnerabilities in the MAGMI (aka Magento Mass Importer) plugin for Magento Server allow remote attackers to inject arbitrary web script or HTML via the (1) profile parameter to web/magmi.php or (2) QUERY_STRING to web/magmi_import_run.php.
- Record
GHSA-27v2-398x-f74x- Weakness
- CWE-79
- Updated
- 2026-11-02
OSVGHSA-27v2-398x-f74x No score
MAGMI cross-site scripting (XSS)
Multiple cross-site scripting (XSS) vulnerabilities in the MAGMI (aka Magento Mass Importer) plugin for Magento Server allow remote attackers to inject arbitrary web script or HTML via the (1) profile parameter to web/magmi.php or (2) QUERY_STRING to web/magmi_import_run.php.
- Record
GHSA-27v2-398x-f74x- Weakness
- CWE-79
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
dweeves/magmiPackagist |
before 0.7.22 | 0.7.22 |
dweeves/magmiPackagist |
before 0.7.22, plus listed versions 0.7.190.7.19a0.7.200.7.21 |
0.7.22 |
Public exploits
Links only. Every CVE stores no exploit code.
| Source | Link | Date |
|---|---|---|
| Exploit-DB | Magento Server MAGMI Plugin - Multiple Vulnerabilities | 2015-02-05 |
| Nuclei | Magento Server Mass Importer - Cross-Site Scripting |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, Exploit-DB, GitHub Advisories, Nuclei, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-2068 is a medium vulnerability (CVSS 4.3) in Magmi Project Magmi, published February 24, 2015. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 14.0%, the 96th percentile. Fixed in dweeves/magmi 0.7.22.