Every CVE Search/ Get API key

CVE-2015-3989

concrete5 vulnerable to Cross-site Scripting

4.3 MediumFix available

Multiple cross-site scripting (XSS) vulnerabilities in concrete5 before 5.7.4 allow remote attackers to inject arbitrary web script or HTML via vectors related to private messages or other unspecified vectors.

Exploit likelihood

0.93%Down 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Multiple cross-site scripting (XSS) vulnerabilities in concrete5 before 5.7.4 allow remote attackers to inject arbitrary web script or HTML via vectors related to private messages or other unspecified vectors.

Record
CVE-2015-3989
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in concrete5 before 5.7.4 allow remote attackers to inject arbitrary web script or HTML via vectors related to private messages or other unspecified vectors.

Record
CVE-2015-3989
Updated
2026-11-02
EUVDEUVD-2015-4019 No score

Multiple cross-site scripting (XSS) vulnerabilities in concrete5 before 5.7.4 allow remote attackers to inject arbitrary web script or HTML via vectors related to private messages or other unspecified vectors.

Record
EUVD-2015-4019
Updated
2026-11-03
GitHub AdvisoriesGHSA-jxhp-rwqv-9fjj 1.3

concrete5 vulnerable to Cross-site Scripting

Multiple cross-site scripting (XSS) vulnerabilities in concrete5 before 5.7.4 allow remote attackers to inject arbitrary web script or HTML via vectors related to private messages or other unspecified vectors.

Record
GHSA-jxhp-rwqv-9fjj
CVSS 4.0
1.3 LowCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:U
Weakness
CWE-79
Updated
2026-11-02
OSVGHSA-jxhp-rwqv-9fjj 1.3

concrete5 vulnerable to Cross-site Scripting

Multiple cross-site scripting (XSS) vulnerabilities in concrete5 before 5.7.4 allow remote attackers to inject arbitrary web script or HTML via vectors related to private messages or other unspecified vectors.

Record
GHSA-jxhp-rwqv-9fjj
CVSS 4.0
1.3 LowCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:U
Weakness
CWE-79
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
concrete5/concrete5
Packagist
before 5.7.4
5.7.4

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-3989 is a medium vulnerability (CVSS 4.3) in Concrete5, published May 15, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.93%, the 60th percentile. Fixed in concrete5/concrete5 5.7.4.

References

MoveEnter Open