Every CVE Search/ Get API key

CVE-2015-4905

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated...

4.0 MediumFix available

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated users to affect availability via vectors related to Server : DML.

Exploit likelihood

2.24%Up 1.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.0

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated users to affect availability via vectors related to Server : DML.

Record
CVE-2015-4905
CVSS 2.0
4.0 MediumAV:N/AC:L/Au:S/C:N/I:N/A:P
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated users to affect availability via vectors related to Server : DML.

Record
CVE-2015-4905
Updated
2026-11-02
EUVDEUVD-2015-4922 No score

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated users to affect availability via vectors related to Server : DML.

Record
EUVD-2015-4922
Updated
2026-11-03
GitHub AdvisoriesGHSA-68qm-jv3w-qjc5 No score

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated...

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated users to affect availability via vectors related to Server : DML.

Record
GHSA-68qm-jv3w-qjc5
Updated
2026-11-02
OSVopenSUSE-SU-2024:10200-1 No score

libmysql56client18-32bit-5.6.34-1.1 on GA media

These are all security issues fixed in the libmysql56client18-32bit-5.6.34-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10200-1
Updated
2026-11-02
OSVSUSE-SU-2015:2303-1 No score

Security update for mysql

The mysql package was updated to version 5.5.46 to fixs several security and non security issues.

  • bnc#951391: update to version 5.5.46
    • changes: http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-46.html
    • fixed CVEs: CVE-2015-1793, CVE-2015-0286, CVE-2015-0288, CVE-2015-1789, CVE-2015-4730, CVE-2015-4766, CVE-2015-4792, CVE-2015-4800, CVE-2015-4802, CVE-2015-4815, CVE-2015-4816, CVE-2015-4819, CVE-2015-4826, CVE-2015-4830, CVE-2015-4833, CVE-2015-4836, CVE-2015-4858, CVE-2015-4861, CVE-2015-4862, CVE-2015-4864, CVE-2015-4866, CVE-2015-4870, CVE-2015-4879, CVE-2015-4890, CVE-2015-4895, CVE-2015-4904, CVE-2015-4905, CVE-2015-4910, CVE-2015-4913
  • bnc#952196: Fixed a build error for ppc*, s390* and ia64 architectures.
Record
SUSE-SU-2015:2303-1
Updated
2026-11-02
OSVUBUNTU-CVE-2015-4905 No score

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated users to affect availability via vectors related to Server : DML.

Record
UBUNTU-CVE-2015-4905
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mysql
SUSE:Linux Enterprise Software Development Kit 11 SP3
From an advisory covering 29 CVEs
before 5.5.46-0.14.1
5.5.46-0.14.1
mysql
SUSE:Linux Enterprise Software Development Kit 11 SP4
From an advisory covering 29 CVEs
before 5.5.46-0.14.1
5.5.46-0.14.1
mysql
SUSE:Linux Enterprise Desktop 11 SP3
From an advisory covering 29 CVEs
before 5.5.46-0.14.1
5.5.46-0.14.1
mysql
SUSE:Linux Enterprise Desktop 11 SP4
From an advisory covering 29 CVEs
before 5.5.46-0.14.1
5.5.46-0.14.1
mysql
SUSE:Linux Enterprise Server 11 SP3
From an advisory covering 29 CVEs
before 5.5.46-0.14.1
5.5.46-0.14.1
mysql
SUSE:Linux Enterprise Server 11 SP3-TERADATA
From an advisory covering 29 CVEs
before 5.5.46-0.14.1
5.5.46-0.14.1
mysql
SUSE:Linux Enterprise Server for SAP Applications 11 SP3
From an advisory covering 29 CVEs
before 5.5.46-0.14.1
5.5.46-0.14.1
mysql
SUSE:Linux Enterprise Server 11 SP4
From an advisory covering 29 CVEs
before 5.5.46-0.14.1
5.5.46-0.14.1
mysql
SUSE:Linux Enterprise Server for SAP Applications 11 SP4
From an advisory covering 29 CVEs
before 5.5.46-0.14.1
5.5.46-0.14.1
mariadb-5.5
Ubuntu:14.04:LTS
before 5.5.46-1ubuntu0.14.04.2, plus listed versions
5.5.32-1ubuntu15.5.35-1ubuntu15.5.36-15.5.37-0ubuntu0.14.04.15.5.39-0ubuntu0.14.04.1
Show 5 moreShow less
5.5.40-0ubuntu0.14.04.15.5.41-0ubuntu0.14.04.25.5.41-1ubuntu0.14.04.15.5.43-1ubuntu0.14.04.25.5.44-1ubuntu0.14.04.1
5.5.46-1ubuntu0.14.04.2
Show 4 moreShow less
Affected packages
PackageAffectedFixed
mysql-5.6
Ubuntu:14.04:LTS
before 5.6.27-0ubuntu0.14.04.1, plus listed versions
5.6.15-0ubuntu15.6.15-1~exp25.6.16-1~exp15.6.17-0ubuntu0.14.04.15.6.19-0ubuntu0.14.04.1
5.6.27-0ubuntu0.14.04.1
mariadb-10.0
Ubuntu:16.04:LTS
before 10.0.22-0ubuntu1, plus listed versions
10.0.20-0ubuntu0.15.04.1
10.0.22-0ubuntu1
percona-xtradb-cluster-5.6
Ubuntu:16.04:LTS
before 5.6.34-26.19-0ubuntu0.16.04.1, plus listed versions
5.6.21-25.8-0ubuntu25.6.21-25.8-0ubuntu35.6.21-25.8-0ubuntu3.15.6.21-25.8-0ubuntu3.2
5.6.34-26.19-0ubuntu0.16.04.1
percona-server-5.6
Ubuntu:16.04:LTS
All versions, plus listed versions
5.6.22-rel71.0-0ubuntu25.6.22-rel71.0-0ubuntu45.6.22-rel71.0-0ubuntu4.1
None known

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-4905 is a medium vulnerability (CVSS 4.0) in Oracle Mysql, published October 21, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.24%, the 82nd percentile. Fixed in mariadb-5.5 5.5.46-1ubuntu0.14.04.2.

References

Show 124 moreShow less
MoveEnter Open