CVE-2015-5290
ircd-ratbox 3.0.9 mishandles the MONITOR command which allows remote attackers to cause a denial...
A Denial of Service vulnerability exists in ircd-ratbox 3.0.9 in the MONITOR Command Handler.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- None
- Integrity
- None
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
7.5
A Denial of Service vulnerability exists in ircd-ratbox 3.0.9 in the MONITOR Command Handler.
- Record
CVE-2015-5290- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:N/I:N/A:P - Weakness
- CWE-119
- Updated
- 2026-11-02
CVE List No score
A Denial of Service vulnerability exists in ircd-ratbox 3.0.9 in the MONITOR Command Handler.
- Record
CVE-2015-5290- Updated
- 2026-11-02
EUVDEUVD-2015-5267 No score
A Denial of Service vulnerability exists in ircd-ratbox 3.0.9 in the MONITOR Command Handler.
- Record
EUVD-2015-5267- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-cfq9-hj87-jcwj
7.5
ircd-ratbox 3.0.9 mishandles the MONITOR command which allows remote attackers to cause a denial...
ircd-ratbox 3.0.9 mishandles the MONITOR command which allows remote attackers to cause a denial of service (system out-of-memory event).
- Record
GHSA-cfq9-hj87-jcwj- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Weakness
- CWE-119
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2015-5290
7.5
A Denial of Service vulnerability exists in ircd-ratbox 3.0.9 in the MONITOR Command Handler.
- Record
UBUNTU-CVE-2015-5290- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
charybdisUbuntu:Pro:14.04:LTS |
before 3.4.2-3ubuntu0.1~esm1, plus listed versions 3.4.2-23.4.2-2ubuntu13.4.2-3 |
3.4.2-3ubuntu0.1~esm1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-5290 is a high vulnerability (CVSS 7.5) in Ircd-ratbox, published December 26, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.86%, the 79th percentile. Fixed in charybdis 3.4.2-3ubuntu0.1~esm1.