Every CVE Search/ Get API key

CVE-2015-8308

LXDM before 0.5.2 did not start X server with -auth, which allows local users to bypass...

7.8 HighFix available

LXDM before 0.5.2 did not start X server with -auth, which allows local users to bypass authentication with X connections.

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

0.39%Down 0.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.8

LXDM before 0.5.2 did not start X server with -auth, which allows local users to bypass authentication with X connections.

Record
CVE-2015-8308
CVSS 3.0
7.8 HighCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
4.6 MediumAV:L/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-287
Updated
2026-11-02
CVE List No score

LXDM before 0.5.2 did not start X server with -auth, which allows local users to bypass authentication with X connections.

Record
CVE-2015-8308
Updated
2026-11-02
EUVDEUVD-2015-8196 No score

LXDM before 0.5.2 did not start X server with -auth, which allows local users to bypass authentication with X connections.

Record
EUVD-2015-8196
Updated
2026-11-03
GitHub AdvisoriesGHSA-fchm-m3gc-4jjg 7.8

LXDM before 0.5.2 did not start X server with -auth, which allows local users to bypass...

LXDM before 0.5.2 did not start X server with -auth, which allows local users to bypass authentication with X connections.

Record
GHSA-fchm-m3gc-4jjg
CVSS 3.0
7.8 HighCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-287
Updated
2026-11-02
OSV 7.8

LXDM before 0.5.2 did not start X server with -auth, which allows local users to bypass authentication with X connections.

Record
CVE-2015-8308
CVSS 3.0
7.8 HighCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2015-8308 7.8

LXDM before 0.5.2 did not start X server with -auth, which allows local users to bypass authentication with X connections.

Record
DEBIAN-CVE-2015-8308
CVSS 3.0
7.8 HighCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2015-8308 7.8

LXDM before 0.5.2 did not start X server with -auth, which allows local users to bypass authentication with X connections.

Record
UBUNTU-CVE-2015-8308
CVSS 3.0
7.8 HighCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
lxdm
Debian:12
before 0.5.3-1
0.5.3-1
lxdm
Debian:13
before 0.5.3-1
0.5.3-1
lxdm
Debian:14
before 0.5.3-1
0.5.3-1

History

History
RecordedChangedSources
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-8308 is a high vulnerability (CVSS 7.8) in Lxdm Project Lxdm, published August 24, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.39%, the 33rd percentile. Fixed in lxdm 0.5.3-1.

References

Show 5 moreShow less
MoveEnter Open