CVE-2015-8763
The EAP-PWD module in FreeRADIUS 3.0 through 3.0.8 allows remote attackers to have unspecified...
The EAP-PWD module in FreeRADIUS 3.0 through 3.0.8 allows remote attackers to have unspecified impact via a crafted (1) commit or (2) confirm message, which triggers an out-of-bounds read.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- High
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
8.1
The EAP-PWD module in FreeRADIUS 3.0 through 3.0.8 allows remote attackers to have unspecified impact via a crafted (1) commit or (2) confirm message, which triggers an out-of-bounds read.
- Record
CVE-2015-8763- CVSS 3.0
- 8.1 High
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H - CVSS 2.0
- 6.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:P - Weakness
- CWE-125
- Updated
- 2026-11-02
CVE List No score
The EAP-PWD module in FreeRADIUS 3.0 through 3.0.8 allows remote attackers to have unspecified impact via a crafted (1) commit or (2) confirm message, which triggers an out-of-bounds read.
- Record
CVE-2015-8763- Updated
- 2026-11-02
EUVDEUVD-2015-8636 No score
The EAP-PWD module in FreeRADIUS 3.0 through 3.0.8 allows remote attackers to have unspecified impact via a crafted (1) commit or (2) confirm message, which triggers an out-of-bounds read.
- Record
EUVD-2015-8636- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-w3mc-69cg-f45j
8.1
The EAP-PWD module in FreeRADIUS 3.0 through 3.0.8 allows remote attackers to have unspecified...
The EAP-PWD module in FreeRADIUS 3.0 through 3.0.8 allows remote attackers to have unspecified impact via a crafted (1) commit or (2) confirm message, which triggers an out-of-bounds read.
- Record
GHSA-w3mc-69cg-f45j- CVSS 3.0
- 8.1 High
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-125
- Updated
- 2026-11-02
OSVopenSUSE-SU-2024:10767-1 No score
freeradius-server-3.0.23-1.5 on GA media
These are all security issues fixed in the freeradius-server-3.0.23-1.5 package on the GA media of openSUSE Tumbleweed.
- Record
openSUSE-SU-2024:10767-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
freeradius-serveropenSUSE:Tumbleweed From an advisory covering 14 CVEs |
before 3.0.23-1.5 | 3.0.23-1.5 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-8763 is a high vulnerability (CVSS 8.1) in Freeradius, published March 27, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.23%, the 69th percentile. No source names a fixed version.
References
freeradius.org/security.html
openwall.com/lists/oss-security/2016/01/08/7
nvd.nist.gov/vuln/detail/CVE-2015-8763
github.com/advisories/GHSA-w3mc-69cg-f45j
suse.com/security/cve/CVE-2008-4474
suse.com/security/cve/CVE-2015-4680
Show 12 moreShow less
suse.com/security/cve/CVE-2015-8763
suse.com/security/cve/CVE-2017-10978
suse.com/security/cve/CVE-2017-10983
suse.com/security/cve/CVE-2017-10984
suse.com/security/cve/CVE-2017-10985
suse.com/security/cve/CVE-2017-10986
suse.com/security/cve/CVE-2017-10987
suse.com/security/cve/CVE-2017-10988
suse.com/security/cve/CVE-2017-9148
suse.com/security/cve/CVE-2019-11234
suse.com/security/cve/CVE-2019-13456
suse.com/security/cve/CVE-2019-17185