Every CVE Search/ Get API key

CVE-2016-2313

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web...

8.8 HighFix available

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

2.69%Up 1.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 8.8

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database.

Record
CVE-2016-2313
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
6.5 MediumAV:N/AC:L/Au:S/C:P/I:P/A:P
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database.

Record
CVE-2016-2313
Updated
2026-11-02
EUVDEUVD-2016-3397 No score

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database.

Record
EUVD-2016-3397
Updated
2026-11-03
GitHub AdvisoriesGHSA-hqj3-mvg5-35g5 8.8

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web...

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database.

Record
GHSA-hqj3-mvg5-35g5
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSV 8.8

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database.

Record
CVE-2016-2313
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2016-2313 8.8

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database.

Record
DEBIAN-CVE-2016-2313
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2016-2313 8.8

auth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database.

Record
UBUNTU-CVE-2016-2313
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVMGASA-2016-0068 No score

Updated cacti packages fix CVE-2016-2313

Updated cacti package fixes security vulnerability:

Authentication using web authentication as a user not in the cacti database allows complete access (CVE-2016-2313).

Record
MGASA-2016-0068
Updated
2026-11-02
OSVopenSUSE-SU-2024:10084-1 No score

cacti-0.8.8h-1.2 on GA media

These are all security issues fixed in the cacti-0.8.8h-1.2 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10084-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
cacti
Debian:12
before 0.8.8g+ds1-1
0.8.8g+ds1-1
cacti
Debian:13
before 0.8.8g+ds1-1
0.8.8g+ds1-1
cacti
Debian:14
before 0.8.8g+ds1-1
0.8.8g+ds1-1
cacti
Debian:7
From an advisory covering 3 CVEs
before 0.8.8a+dfsg-5+deb7u9, plus listed versions
0.8.8a+dfsg-50.8.8a+dfsg-5+deb7u10.8.8a+dfsg-5+deb7u20.8.8a+dfsg-5+deb7u30.8.8a+dfsg-5+deb7u4
Show 4 moreShow less
0.8.8a+dfsg-5+deb7u50.8.8a+dfsg-5+deb7u60.8.8a+dfsg-5+deb7u70.8.8a+dfsg-5+deb7u8
0.8.8a+dfsg-5+deb7u9
cacti
Mageia:5
before 0.8.8f-1.3.mga5
0.8.8f-1.3.mga5
cacti
Ubuntu:14.04:LTS
before 0.8.8b+dfsg-5ubuntu0.2, plus listed versions
0.8.8b+dfsg-30.8.8b+dfsg-50.8.8b+dfsg-5ubuntu0.1
0.8.8b+dfsg-5ubuntu0.2
cacti
Ubuntu:16.04:LTS
before 0.8.8f+ds1-4ubuntu4.16.04.2, plus listed versions
0.8.8f+ds1-20.8.8f+ds1-30.8.8f+ds1-40.8.8f+ds1-4ubuntu10.8.8f+ds1-4ubuntu2
Show 4 moreShow less
0.8.8f+ds1-4ubuntu30.8.8f+ds1-4ubuntu40.8.8f+ds1-4ubuntu4.16.040.8.8f+ds1-4ubuntu4.16.04.1
0.8.8f+ds1-4ubuntu4.16.04.2
cacti
openSUSE:Tumbleweed
From an advisory covering 18 CVEs
before 0.8.8h-1.2
0.8.8h-1.2

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2016-2313 is a high vulnerability (CVSS 8.8) in Cacti, published February 17, 2016. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.69%, the 85th percentile. Fixed in cacti 0.8.8g+ds1-1.

References

Show 31 moreShow less
MoveEnter Open