CVE-2016-2540
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and...
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted FORMATCHUNK structure.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- None
- Integrity
- None
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
5.5
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted FORMATCHUNK structure.
- Record
CVE-2016-2540- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:N/A:P - Weakness
- CWE-119
- Updated
- 2026-11-02
CVE List No score
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted FORMATCHUNK structure.
- Record
CVE-2016-2540- Updated
- 2026-11-02
EUVDEUVD-2016-3616 No score
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted FORMATCHUNK structure.
- Record
EUVD-2016-3616- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-w9gj-hm7x-w4cj
5.5
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and...
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted FORMATCHUNK structure.
- Record
GHSA-w9gj-hm7x-w4cj- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - Weakness
- CWE-119
- Updated
- 2026-11-02
OSV
5.5
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted FORMATCHUNK structure.
- Record
CVE-2016-2540- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - Updated
- 2026-11-03
OSVDEBIAN-CVE-2016-2540
5.5
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted FORMATCHUNK structure.
- Record
DEBIAN-CVE-2016-2540- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
OSVUBUNTU-CVE-2016-2540
5.5
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted FORMATCHUNK structure.
- Record
UBUNTU-CVE-2016-2540- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
Affected products
Affected packages
History
| Recorded | Changed | Sources |
|---|---|---|
| affected | OSV | |
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2016-2540 is a medium vulnerability (CVSS 5.5) in Audacityteam Audacity, published February 7, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.88%, the 79th percentile. Fixed in audacity 2.1.2-1.
References
wiki.audacityteam.org/wiki/Release_Notes_2.1.2
fortiguard.com/zeroday/FG-VD-15-116
lists.debian.org/debian-lts-announce/2018/02/msg00012.html
nvd.nist.gov/vuln/detail/CVE-2016-2540
github.com/advisories/GHSA-w9gj-hm7x-w4cj
security-tracker.debian.org/tracker/CVE-2016-2540
ubuntu.com/security/CVE-2016-2540
cve.org/CVERecord?id=CVE-2016-2540