Every CVE Search/ Get API key

CVE-2016-5402

A code injection flaw was found in the way capacity and utilization imported control files are...

8.8 HighFix available

A code injection flaw was found in the way capacity and utilization imported control files are processed. A remote, authenticated attacker with access to the capacity and utilization feature could use this flaw to execute arbitrary code as the user CFME runs as.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

5.93%Up 1.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

CVE List Score used 8.8

A code injection flaw was found in the way capacity and utilization imported control files are processed. A remote, authenticated attacker with access to the capacity and utilization feature could use this flaw to execute arbitrary code as the user CFME runs as.

Record
CVE-2016-5402
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-94
Updated
2026-11-02
EUVDEUVD-2016-6347 8.8

A code injection flaw was found in the way capacity and utilization imported control files are processed. A remote, authenticated attacker with access to the capacity and utilization feature could use this flaw to execute arbitrary code as the user CFME runs as.

Record
EUVD-2016-6347
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-03
GitHub AdvisoriesGHSA-6p9p-cwcr-3xj6 8.8

A code injection flaw was found in the way capacity and utilization imported control files are...

A code injection flaw was found in the way capacity and utilization imported control files are processed. A remote, authenticated attacker with access to the capacity and utilization feature could use this flaw to execute arbitrary code as the user CFME runs as.

Record
GHSA-6p9p-cwcr-3xj6
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-94
Updated
2026-11-02
NVD 8.8

A code injection flaw was found in the way capacity and utilization imported control files are processed. A remote, authenticated attacker with access to the capacity and utilization feature could use this flaw to execute arbitrary code as the user CFME runs as.

Record
CVE-2016-5402
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
9.0 HighAV:N/AC:L/Au:S/C:C/I:C/A:C
Weakness
CWE-94
Updated
2026-11-02
OSVRHSA-2016:2839 8.8

Red Hat Security Advisory: CFME 5.6.3 security, bug fix, and enhancement update

Record
RHSA-2016:2839
CVSS 3.0
8.8 HighCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
cfme
Red Hat:cloudforms_managementengine:5.6::el7
before 0:5.6.3.3-1.el7cf
0:5.6.3.3-1.el7cf
cfme-appliance
Red Hat:cloudforms_managementengine:5.6::el7
before 0:5.6.3.3-1.el7cf
0:5.6.3.3-1.el7cf
cfme-appliance-debuginfo
Red Hat:cloudforms_managementengine:5.6::el7
before 0:5.6.3.3-1.el7cf
0:5.6.3.3-1.el7cf
cfme-debuginfo
Red Hat:cloudforms_managementengine:5.6::el7
before 0:5.6.3.3-1.el7cf
0:5.6.3.3-1.el7cf
cfme-gemset
Red Hat:cloudforms_managementengine:5.6::el7
before 0:5.6.3.3-1.el7cf
0:5.6.3.3-1.el7cf
freeipmi
Red Hat:cloudforms_managementengine:5.6::el7
before 0:1.5.1-2.el7cf
0:1.5.1-2.el7cf
freeipmi-bmc-watchdog
Red Hat:cloudforms_managementengine:5.6::el7
before 0:1.5.1-2.el7cf
0:1.5.1-2.el7cf
freeipmi-debuginfo
Red Hat:cloudforms_managementengine:5.6::el7
before 0:1.5.1-2.el7cf
0:1.5.1-2.el7cf
freeipmi-devel
Red Hat:cloudforms_managementengine:5.6::el7
before 0:1.5.1-2.el7cf
0:1.5.1-2.el7cf
freeipmi-ipmidetectd
Red Hat:cloudforms_managementengine:5.6::el7
before 0:1.5.1-2.el7cf
0:1.5.1-2.el7cf
freeipmi-ipmiseld
Red Hat:cloudforms_managementengine:5.6::el7
before 0:1.5.1-2.el7cf
0:1.5.1-2.el7cf

History

History
RecordedChangedSources
aliases, productsEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2016-5402 is a high vulnerability (CVSS 8.8) in [unknown] Cfme, published October 31, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 5.93%, the 93rd percentile. Fixed in cfme 0:5.6.3.3-1.el7cf.

References

Show 86 moreShow less
MoveEnter Open