Every CVE Search/ Get API key

CVE-2017-14238

Dolibarr SQL injection vulnerability in admin/menus/edit.php

9.8 CriticalFix available

SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

1.31%Up 0.8 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 9.8

SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.

Record
CVE-2017-14238
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-89
Updated
2026-11-02
CVE List No score

SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.

Record
CVE-2017-14238
Updated
2026-11-02
EUVDEUVD-2022-4997 No score

SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.

Record
EUVD-2022-4997
Updated
2026-11-03
GitHub AdvisoriesGHSA-qm8m-7626-762h 9.8

Dolibarr SQL injection vulnerability in admin/menus/edit.php

SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.

Record
GHSA-qm8m-7626-762h
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
OSV 9.8

SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.

Record
CVE-2017-14238
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVGHSA-qm8m-7626-762h 9.8

Dolibarr SQL injection vulnerability in admin/menus/edit.php

SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.

Record
GHSA-qm8m-7626-762h
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
OSVUBUNTU-CVE-2017-14238 9.8

SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.

Record
UBUNTU-CVE-2017-14238
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
dolibarr/dolibarr
Packagist
before 6.0.1
6.0.1
dolibarr/dolibarr
Packagist
before 6.0.1, plus listed versions
3.6.03.6.0-beta3.6.13.6.23.6.3
Show 45 moreShow less
3.6.43.6.53.6.63.7.03.7.13.7.23.7.33.7.43.8.03.8.0-beta3.8.13.8.23.8.33.8.43.9.03.9.0-rc3.9.0-rc23.9.13.9.23.9.33.9.44.0.04.0.0-beta4.0.0-rc4.0.0-rc24.0.14.0.24.0.34.0.44.0.54.0.65.0.05.0.0-beta5.0.0-rc15.0.0-rc25.0.15.0.25.0.35.0.45.0.55.0.65.0.76.0.06.0.0-beta6.0.0-rc
6.0.1
dolibarr
Ubuntu:Pro:16.04:LTS
All versions, plus listed versions
3.5.5+dfsg1-23.5.7+dfsg1-13.5.8+dfsg1-13.5.8+dfsg1-1ubuntu13.5.8+dfsg1-1ubuntu1+esm1
None known

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2017-14238 is a critical vulnerability (CVSS 9.8) in Dolibarr, published September 11, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.31%, the 70th percentile. Fixed in dolibarr/dolibarr 6.0.1.

References

MoveEnter Open